13: 【無線LAN】OpenWrt【強化ファーム】13 (1015)
2ちゃんねるブックマークは2ちゃんねる(2ch.sc)のログをブックマーク出来るビュアーです。


13: 【無線LAN】OpenWrt【強化ファーム】13 (1015)

【pc】
pp 

1 anonymous
2017/01/02(月) 20:37:14.22 ID:sbq3KgRx

あなたのワイヤレスルーター・・・もっと活用しませんか?

様々な追加パッケージをインストールすれば色々出来ます。
アンオフィシャルファームウェアであなたのルーターの可能性が拡がります。

▼公式サイト
OpenWrt
 https://openwrt.org/
 http://downloads.openwrt.org/ (ダウンロード)
 http://wiki.openwrt.org/toh/start (対応ハードウェア情報)
 http://wiki.openwrt.org/ (ドキュメント)
 http://wiki.openwrt.org/jp/doc/start (日本語)

▼関連サイト
・DD-WRT OpenWrt 適材適所で両方使いたい人向け
 http://www57.atwiki.jp/ddwrt_openwrt/

▼DD-WRTの話題はこちら
【無線LAN】DD-WRT【強化ファーム】11
http://hayabusa6.2ch.net/test/read.cgi/network/1413006234/

▼前スレ
【無線LAN】OpenWrt (+ DD-WRT)【強化ファーム】11
http://hayabusa6.2ch.net/test/read.cgi/network/1412980670/
【無線LAN】OpenWrt【強化ファーム】12
http://hayabusa6.2ch.net/test/read.cgi/network/1440742847/

※なお正式表記は OpenWRT ではなく『OpenWrt』です

【無線LAN】OpenWrt【強化ファーム】13



【pc】




スレッドの最初から全部を見る 人気スレッドリスト




81 anonymous
2017/01/24(火) 09:45:06.83 ID:???

79
うまく説明できないんですが、buildrootでtoolchainをmake -j4したときの挙動が15.05.1とは違うのと、
menuconfigの設定値CONFIG_PKG_BUILD_JOBSがLEDEになって消えていたので、
ML追ってる人で情報持ってる人いないかなと思いまして。

82 anonymous
2017/01/24(火) 13:03:00.93 ID:???

LEDEのリリースって色々議論があるみたいですけれど、この方針でいくのかな?

http://lists.infradead.org/pipermail/lede-adm/2016-December/000314.html

83 anonymous
2017/01/24(火) 18:58:24.91 ID:???

80
メモリ不足

84 anonymous
2017/01/24(火) 21:09:50.12 ID:???

83
その線が濃厚でしょうか。メモリ不足はなんとなく感じていたので、
一時期swapをonにして、不意のメモリ枯渇の対策をしていました。
が、それでも希にストレージのアンマウント→readonlyが発生しました。

swapをonにして潤沢にswapoutできる場合でも、メモリをすぐに確保できない場合は、
異常動作になるのでしょうか。

ちなみに、swaponで使っているときにストレージにトラブルが出ると、アンマウントと同時に
使っている最中のswapが居なくなるので、readonlyにremountされるだけで無く
kernelpanicがほぼ発生しました。

自動でリブート処理がされる場合は運がよく、リブートしない上に外から操作できないと、
現場へ出向いてハードリセットするしか復旧方法が無い状態に。
これはreadonlyで生き続けるよりもキツイので、swapの使用はやめました。

家庭用ルータでRAM128MBを搭載してるのでAG300Hを選びましたが、
この症状がメモリ不足から来るならば、ここらへんがルータでやれる限界と
思うことにします。

85 anonymous
2017/01/25(水) 00:52:22.16 ID:???

ハードウェアの問題っぽいし、USBの電力が足りてないみたいな線もありそう
純正ファームウェアでも発生するの?

86 anonymous
2017/01/25(水) 07:09:24.73 ID:???

不良セクタがあるとかだろうな

87 anonymous

anonymous

2017/01/25(水) 12:14:12.20 ID:???

USB給電の2.5インチドライブを他からの補助給電無しにつなげてるとしたら無謀すぎる

AG300HのSoCはAR7xxxか
USBコントローラはどこのIPコアが出自なんでしょうね

USBインターフェースといっても下位のホストコントローラとそのドライバの品質次第で
平気で挙動がおかしくなったりしますからねぇ

DesignwareのDWC-OTGコアのやつはDesignwareからのドライバそのままだとあれこれ問題が出るようです
コントローラIPコア自体の品質もいまいちっぽい
あのIPコア積んだSoCの中では圧倒的にエンジニア寄りユーザーが多いRaspberry Piのコミュニティで
頑張って修正改善している

88 anonymous@</b>KD182251247001.au-net.ne.jp<b>
2017/01/25(水) 16:50:11.97 ID:???

前スレ866ですがhotplug.dに
btrfs device scan
を呼ぶスクリプトを追加したら安定しました。

こんなとこに気づかないとは恥じ入るばかりですが
案外安定しているので報告まで。

89 anonymous
2017/01/25(水) 16:54:57.60 ID:???

80です。
AG300Hは4台所有していて、まるごと交換もしましたが、同じ症状が出ます。
→AG300Hの個別の不良ではなさそう

USBはセルフパワーのモデルを3銘柄変えました。中のチップが違う物を選びました。
GenesisLogicと、NECと、GenesisLogicの別型番
→USBハブの相性ではなさそう

HDDはUSB駆動の2.5インチが1台、3.5インチの外付け電源仕様を1台、
計2台繋いでます。2.5インチが常時稼働、3.5インチはhd-idleで普段は停止させて、
使うときだけ自動回転するようにしてます。不良セクタは無いことを他のPCで確認済みです。

USB駆動の2.5インチをAG300Hに直付けした場合、動く環境もありますが、
多くの場合で起動の時点でスピンアップに失敗します。
セルフパワーのUSBハブへ繋ぐと失敗はゼロになります。

以上の検証でセルフパワーUSBハブにつけるのが最善と判断し、取り付けています。
ですが結局、アクセスの集中が続くとアンマウントされる症状が出ます。
アクセスを集中させなければ何ヶ月も正常に動き続けます。

90 anonymous
2017/01/25(水) 19:34:39.38 ID:???

89
既に問題切り分けのために、条件を変更して試しておられるようなので、
あとはルータの機種を変更してみるというのを試してみてはいかがでしょうか?

ag300hで行うことにこだわりがあるのであれば、次はカーネルソールやドライバ
の話になってくるのでしょうが、そうでなければ、現代的な機種、例えば
今度発売予定のnetgear r7800
https://wikidevi.com/wiki/Netgear_R7800
などは、スペック的にも申し分なさそうですし、新し目の機種の中では
触られている実績も多そうです。
https://forum.lede-project.org/t/netgear-r7800-exploration-ipq8065-qca9984/285
ちなみに投稿者のhnymanは、精力的に開発にコミットしている方です。

91 anonymous
2017/01/25(水) 20:18:00.32 ID:???

HARD OFFなどで買ってほしそうに見てくる中古の安いやつでなければ意味がない
= 高い値段で新しい機種の新品を買うのでは無意味
と考えておられる人も多いようですので
新しい機種を勧めるのは止めておくほうがいいでしょう

ヘタすると怒り出す人もいますから

92 80
2017/01/26(木) 16:12:32.62 ID:???

90
ありがとうございます。AG300H以外へ鞍替えすることを検討してみます。
R7800はメモリ512MBで、症状がメモリ不足であれば余裕が出そうです。

この現象について1年以上、試行錯誤しつつリサーチしていますが、
不思議なのは自分以外で、この症状で困ってるという情報を発見できないことです。
openwrtでストレージを主眼で使う人が少ないからかもしれませんが。

用途は、ログデータを、USB接続で常時稼働の2.5インチのHDDへFTPで受け入れたり、
curlで能動的に取得して蓄積します。
日付が変わったらcronのシェルスクリプトが起動され、ファイルを日付付きでリネームや整理をします。
整理完了後、普段は止まってる3.5インチHDDへ、rsyncで移動したり、tarでまとめて書き出します。
上記の自動処理をcronで延々と繰り返し、普段は安定しています。

最初に書いたエラー症状になるタイミングは、メンテの際にファイルをSMB経由で大量に出し入れしたり、
それをしていない場合でも数ヶ月に1度ほど、まれにcronの単独処理中で発生します。

検証結果で、ついでに書くとHDDケースも数度、取り替えました。
ATA-USBブリッジチップが変わるので挙動も変わるか調査しましたが、エラーは同じく出ました。

今後、本体の機種を変えることを検討します。
また、LEDEが正式リリースになったら、ストレージをUSBで繋がなくて動かせるx86で試してみます。

93 anonymous
2017/01/26(木) 17:58:32.99 ID:???

92
>tarでまとめて書き出し
これが原因

特にファイル数が多くなるとメモリ不足などで固まったり処理が極端に遅くなったりする

94 </b>【ぴょん吉】<b> !nanja </b>【東電 70.4 %】<b> </b>【12.6m】<b>
2017/01/27(金) 00:59:46.66 ID:xKB53bS3

testtttttttttt

95 anonymous
2017/01/27(金) 12:55:25.84 ID:???

92
ちなみに、R7800をおすすめした理由の一つに、本体にrecoveryボタンがある
らしく、ファームに問題があったときに、純正のファームウェアに戻すのが
容易らしいからというのもあります。結構いい値段すると思いますので、
試した結果うまくいかなかったとしても、元に戻した後に処分もし易いだろう
と考えました。

ルータである必要がないならば、いろいろ選択肢はありますね(raspi3とか)。

96 anonymous
2017/01/27(金) 23:59:41.30 ID:???

ストレージとネットワークの両方が充実し
家庭での365/24h運用稼働に適した
エンベデッド/アプライアンス機器ってなんだろう

無線Lanルータはストレージ弱いし
ラズパイをはじめとするスマホSoC系のはネットワークが弱い

Apple タイムカプセルが要件を満たすんだけど、
アレにOpenWrt入れたというハナシは聞いたことないですが…

97 anonymous
2017/01/28(土) 00:42:58.15 ID:sIt8OM2/

普通のPCベースのLinuxと同じような処理を、OpenWrtでやってメモリ不足になっているという騒ぎ?

98 anonymous
2017/01/28(土) 03:52:27.00 ID:???

96
>Apple タイムカプセル
転送(rsync?)だけなら普通に使えてるけど (>92)
転送した物を向こう側で圧縮とかやってるならOpenWrtでも問題なく使えるだろう

97
ストレージサーバーでやるようなことをルーターでやらせてるらしい

99 anonymous
2017/01/28(土) 07:08:38.52 ID:???

96
..と一台のハードウェアで何でもやらせよう、できるはずだよね、できなきゃおかしいよ、
とあがいているのが上で騒ぎになっている一件なのでしょう

NASはNAS、ルータ/APはルータ/AP、別々のものを用意するのが得策
一台に頼る構成に固執すると
NAS遅い or ルータ/APをもういや11acの速いやつに変えたい、となったときに
後継の選択しすらなく変えられずに立ち往生することになる

100 anonymous
2017/01/28(土) 08:17:36.31 ID:???

んーまぁ確かに
うちはminiDLNA動かしてるんだけど無茶苦茶メモリ使うんで、それ+NASは別機にした

101 anonymous@</b>KD182250243047.au-net.ne.jp<b>
2017/01/28(土) 09:51:15.97 ID:???

ルータとNAS分けるべきというのはその通りだと思いますが、
OpenWrt/LEDEがIoT時代のスタンダードになるためには
ストレージの安定性って避けて通れないですよね。

Qualcom/Atheros系以外のSoCの場合の検証ができると良いですね。

Broadcom系ならWZR-900DHPあたりでしょうが、
Mediatek/Ralink系でメモリ128MB以上でUSBポート付きでOpenWrt/LEDE稼働実績あるやつ何かありましたっけ?

102 anonymous
2017/01/28(土) 10:04:37.72 ID:???

あと、固まった時にNMIでメモリダンプを吐かせる
アマチュアでも実施可能な(kdumpみたいな)比較的容易な方法って何かあるんですかねぇ

メモリの中のlogファイルのバッファ見るとどこで固まったかわかることもあるそうなんですけど。

やはりJTAGないとダメですかねぇ

103 anonymous
2017/01/28(土) 10:22:37.30 ID:???

ひとつに何でも詰め込まずに通信の手間が増えてでもあえて適材適所に機器/プロセッサを切り分けるのもIoTの一側面

と同時に、何にでもOpenWrt/LEDEといいますかembedded Linuxである必要もないし
それがベターなアプローチとも限らない

OpenWrt/LEDEはヘッドレスで通信プラスアルファの用途には向くが
表示機や操作インターフェースがある機器にはQtなどグラフィック関連キットの導入が
容易なYoctoの方がより近道

IoTはプロセッサ/SoCの選定からスタートして不向きなもので
強引に求めることをやらせようとすると簡単に墓穴にはまる
そういうのが大好きではまらないと気が済まない人もいるけども

104 anonymous
2017/01/28(土) 10:25:28.45 ID:???

101
WiTi board
VoCore, VoCore2
LinkItSmart 7688

105 anonymous
2017/01/28(土) 11:20:02.88 ID:???

101
FON2601E (MT7620A, Flash 16MB, Memory 128MB, USB x1, 現状SRCHACKさんしか成功してなさそう)
Xiaomi Mi WiFi Router Mini (MT7620A, Flash 16MB, Memory 128MB, USB x1)
Planex VR500 (MT7621A, Flash 64MB, Memory 256MB, USB x2)

いい機会なので自分用に作ったシートを共有してみる
LEDEの足切りラインであるFlash 8MB/Memory 64MB以上の機種でオススメがあれば追記してもらえると嬉しい
https://docs.google.com/spreadsheets/d/1dIwRwz5gTOxu7c6TbcEow8-pwjEwWG6L-_3-OD2WCDk/edit?usp=sharing

106 anonymous
2017/01/28(土) 13:00:12.86 ID:???

日本人ではsrchackさんだのみの要素が大きい

107 anonymous@</b>nttcgi005123.tcgi.nt.ngn.ppp.infoweb.ne.jp<b>
2017/01/28(土) 18:24:33.88 ID:???

105
BHR-4RVとWZR-RS-G54HPを追記しときました。
legacy の Broadcom BCM4704系ですが
LEDEの足切りラインはギリギリ超えててまだ数年はいけそうですね

108 anonymous
2017/01/28(土) 20:48:31.71 ID:???

アクセスポイント間通信に、wdsを使うのと、Wi-Fiクライアントで繋ぐ方法があると思いますが、それぞれメリット・デメリットがありますか?

気になった事は、wdsだと40Mhzで設定しても、20Mhzになる?初めて設定したから、何かが足りないだけかも知れないけど

15.05.1
g300nh

109 anonymous
2017/01/28(土) 23:07:45.22 ID:???

サイレックス、Linux搭載のアプリ組込用無線LANプラットフォームを発表
ttp://news.mynavi.jp/news/2017/01/27/501/

110 </b>【吉】<b> !nanja </b>【東電 68.0 %】<b> </b>【8.9m】<b>
2017/01/29(日) 00:59:03.49 ID:RoR3UdtE

test

111 anonymous@ </b>M014013131064.v4.enabler.ne.jp<b>
2017/01/29(日) 03:22:12.59 ID:ID110p5u0

108
両方試したけど、CLIENTのほうが安定してるっぽい
wdsは切れたら自動復帰しなかったよ

112 anonymous
2017/01/30(月) 00:19:50.63 ID:???

41さんに関係あるかどうかわからないけど、ちょっと前にndbさんがath9kに
関わる問題をfixするpatchをマージしました。
https://git.lede-project.org/?p=source.git;a=commit;h=b94177e10fc72f9309eae7459c3570e5c080e960
それと、こっちもなんかfixしたそうです。
https://git.lede-project.org/?p=source.git;a=commit;h=82d580e8b5c43f4dd228f2bb5927ca3e47752a34

また、しばらく前に一度問題があるとかでrevertされた、air time fairnessパッチが
再度マージされました。
https://git.lede-project.org/?p=source.git;a=commit;h=6b013019f9886ee1cda8a48d5b01009527136802
この機能は、業務用APなんかにはよく実装されているみたいで、ここの説明が
わかりやすいです。
https://www.ruckuswireless.com/ja/rucktionary/airtime-fairness
ath9kのapを使っている人で、古い規格の機器も同時につなげている環境には、
恩恵があるかもしれません。

113 anonymous

anonymous

2017/01/30(月) 11:48:42.58 ID:???

我が家のやつはath10kとath9k

114 anonymous
2017/01/30(月) 19:06:53.09 ID:???

112
最新情報ありがとうございます。
助かります

115 anonymous
2017/01/31(火) 13:37:35.44 ID:TEuOVSpi8

LEDE?LEDランプがそんなに気になるん?と思ってたけど、
openwrtの分派だったのね。
1/29のが正式版ですかね?pi3対応してるとか熱いですな。

116 anonymous
2017/01/31(火) 18:50:20.87 ID:TEuOVSpi8

lede1701(x86) をvboxに入れてみた。
起動するものの、
passwd→ No Space left on device

rom→2.5M/2.5M 100%使っていて残容量なし
/dev/loop0 (overlayの残容量)→残り64KB

なにも出来ない。fstabすら更新できない。
実機に入れたら動くのかな?

117 anonymous
2017/01/31(火) 21:55:16.06 ID:???

LEDEの公式ホームページにはjaの言語設定タグはあるけど中身がまだないですね
https://lede-project.org/ja/start

Don’t hesitate to Register yourself in the wiki,とかいてあるし、
誰もやるひといないなら時間ある時にちまちま書こうと思いますが、
記述に際して何かルールとかってあるんですかねぇ

118 anonymous
2017/02/01(水) 14:45:01.50 ID:???

117
ルールについてはよくわかりませんが、できれば日本特有の情報を残して
もらえると非常に助かります。

119 anonymous
2017/02/01(水) 18:54:07.32 ID:???

英語は不得手ですが、和訳を無理に望まないことにしています
オリジナルの英文記述の方がどんどん更新されていくのに
日本語情報が古い、は逆に望ましくないし紛らわしいので

ごくごく基本的な、今後そうおいそれとは変更されないような事柄だけ
導入・とっかかりのために書くのはビギナー向けに意味がありますが
それ以上は

120 anonymous
2017/02/01(水) 23:59:44.51 ID:???

119
日本語版のWikipediaのOpenWrtの記事なんかもそうですけど、たしかにそうですね。

ぶっちゃけ、LEDEの英文ページをgoogle 翻訳させてもソコソコの訳になってるので、
細かな言い回しを修正するかたちでeasyにやってみようかと思います

そうなると誰がやっても同じなのでどなたか先にやってくれちゃってもいいですw

121 </b>【大吉】<b> !nanja </b>【東電 65.0 %】<b> </b>【13m】<b>
2017/02/02(木) 01:31:49.83 ID:/HWsYTts

test

122 anonymous


2017/02/03(金) 20:59:31.67 ID:???

LEDE 17.01.0-rc1あげ

123 anonymous
2017/02/04(土) 10:39:09.01 ID:???

122
きましたねー

LEDE 17.01 のコードネームは Reboot で良いんですかねぇ

124 anonymous
2017/02/04(土) 14:02:21.35 ID:???

よせやい 縁起でもねぇ

125 anonymous@</b>FL1-49-129-50-188.tky.mesh.ad.jp<b>
2017/02/04(土) 17:00:40.01 ID:???

早速ビルドチェーンに問題が発生してopkgが全滅

126 anonym
2017/02/04(土) 18:51:05.19 ID:???

41
LEDE 17.01.1-rc1 で WiFi が安定することは確認したよ。
現在opkgのリポジトリが物故割れてるので今試すのはオススメしないけど

127 anonym
2017/02/04(土) 18:53:58.13 ID:???

ちなみに opkg --ignore-checksum でチェックサムエラーを無視すれば
一応インストールできはするけどね

128 anonymous@</b>75.234.69.115.shared.user.transix.jp<b>
2017/02/04(土) 20:45:48.60 ID:???

USのサイトで確認する限りProfessional FirmwareがWZR-600DHPしか
ダウンロード出来なくなってるのなんでですか?
以前はWZR-1750DHPやWZR-1160DHPも提供されていたと思うんですが。

http://www.buffalo-technology.com/en/support/downloads/?no_cache=1

129 anonymous
2017/02/04(土) 20:46:42.41 ID:???

すいません、スレ間違えました・・・

130 </b>【大吉】<b> !nanja </b>【東電 71.8 %】<b> </b>【5m】<b>
2017/02/05(日) 00:56:34.18 ID:VHKZhvKE

test

131 anonym
2017/02/05(日) 12:15:22.31 ID:???

http://release-builds.lede-project.org/17.01/packages/grid
どうやら復旧してリポジトリ最ビルドしはじめたっぽい

132 anonymous
2017/02/05(日) 13:20:58.56 ID:???

LEDE 17.01 の今後のリリース予定が以下のURLの末尾に出てますね。
https://lede-project.org/releases/17.01/start

> 06.02.2017 - Tag v17.01.0-rc2
> 08.02.2017 - Release binaries for v17.01.0-rc2
> 13.02.2017 - Tag v17.01.0 final
> 15.02.2017 - Release binaries for v17.01.0 final
> March 2017 - Start preparations for v17.01.1, the first service release for the 17.01 series
> June 2017 - Start v17.06 release cycle
> July 2017 - End support for v17.01

今年の7月には17.01のサポートは終わっちゃうんですねぇ

133 anonymous
2017/02/05(日) 23:36:08.48 ID:???

カーネルのバージョンが4.4に引き留められる必要のなくなったmasterでは、
着々と4.9へのアップデートの準備が進められてます。
https://git.lede-project.org/?p=source.git;a=summary
Felixのstaging treeでは、x86は4.9に変更されました。
https://git.lede-project.org/?p=lede/nbd/staging.git;a=summary

134 anonymous@</b>KD182250243019.au-net.ne.jp<b>
2017/02/06(月) 07:16:18.74 ID:???

10年以上前のbrm4704などで4.9カーネルが動くとかすごいなぁ

135 anonymous
2017/02/06(月) 20:03:49.45 ID:???

動くんだろうけど、今となってはインストールできるボードが限られるねえ。
手元のasus wl-500w、flash:8MB ram:32MBだから、まだいける。
久しぶりにインストールしてみるかな。使い道ないけどw

136 anonymous
2017/02/07(火) 04:18:46.23 ID:???

132
End Support は July 2018 の間違いじゃないかと思ったんですが、
Linux 4.4 Kernel のEOSLが Feb 2018 だから
Backport を行わないのならこのサイクルしかないんですかねぇ

本当にこのサイクルなら
LEDEは同じ機種2台以上を用意して相互に切り替えていく運用が必要になりそうですねぇ

137 anonymous
2017/02/07(火) 17:53:58.07 ID:???

そうまでしたいか

138 anonymous
2017/02/08(水) 12:30:41.40 ID:???

やりたい気持ちは大切

139 anonymous

anonymous

2017/02/09(木) 08:22:43.61 ID:???

宅内LANのAPのPC収容SSIDの認証を802.1X/EAP-PEAPに変更してみた

..が、PSKまでの対応の個人・家庭向けプリンタが村八分になった
USB接続の軍門に降るか、使うときに通信させるだけだからブリッジに別のSSIDを設けてそちらをPSK+MACフィルタで妥協するか

外界とだけ通信できればいい機器は別のVLANセグメントに分けることで済ませられるけど

140 anonymous
2017/02/09(木) 09:19:41.99 ID:???

139
認証サーバーもOpenWrt上で構築したんですか?
詳細詳しく

141 anonymous@</b>p19019-ipngnfx01sasajima.aichi.ocn.ne.jp<b>
2017/02/09(木) 12:17:58.63 ID:???

140
RADIUSサーバは同じOpenWrtのAP上です
opkgで取得できるビルド済みばいなりの freeradius2

先人がいらっしゃって詳しく解説してくださっているので、その手順をなぞっただけです
ありがたや ありがたや <(_ _)>
http://pslabo.hatenablog.com/entry/2015/10/05/OpenWrt_Chaos_Calmer_15.05_で_WPA-EAP_/_WPA2-EAP_を使う

ちなみにうちで試したOpenWrtはGIT trunkのある時点のツリーから自分でビルドしたイメージなのでリビジョン不明
TP-LINK Archer C7 v2.0 (AC1750) なのでar71xx、カーネルは4.1.23

手順をなぞって設定したAPへ、Mac OS SierraとWindows 10からEAP-PEAPで接続成功
サーバ側の証明書ファイル(オレオレCA発行)もインポートしました

142 anonymous
2017/02/09(木) 16:15:13.65 ID:???

141
ありがとうございましたー
EAP使えると家庭用が業務用に化けますねぇ

143 </b>【だん吉】<b> !nanja </b>【東電 69.5 %】<b> </b>【6.8m】<b>
2017/02/10(金) 00:07:30.02 ID:VZtOyT6u

test

144 anonymous
2017/02/10(金) 02:30:57.70 ID:???

test書き込み、やめてくれない?
邪魔だよ。

145 anonymous@</b>softbank221064137215.bbtec.net<b>
2017/02/10(金) 16:17:06.18 ID:4eGFVid7

.
.
東京都三鷹市 元ニコ生主の莉里子です (整形後) http://i.imgur.com/SLcz3dS.jpg (整形前) http://i.imgur.com/zPvxpx5.png
不倫・浮気・密会・不道徳な行為は著名な小説家でしている人がいるので真似しちゃう池沼です http://i.imgur.com/vZeIuO3.png


■2015年2月 釣りニコ生主コジコジと沖縄旅行でオフパコ

2015年2月2日-3日...釣り生主コジコジと沖縄旅行でセックス/やり捨てされ逆ギレ
2015年2月4日.........莉里子の父親から電話があって脅されたとコジコジに放送で暴露される
2015年2月6日.........リスカ画像UP 
2015年2月9日.........ツイ全消し/コミュ爆破逃亡
http://imgur.com/a/58WQC 

■2016年6月 バンドマン兼ニコ生ツイキャス配信者と密会 その3日後に穴るセックス~継続中
http://imgur.com/a/Lx8o2


●早川莉里子●土井莉里子●土井寧々●土井剛●早川剛●星崎●りりこ●りりこし●にゃんぱす
●ね子●にゃこ●みんち●めう●ねね●猫又●剛


※名古屋ゲイ風俗ホストとも体の関係※

146 anonymous@</b>211.106.3.110.ap.yournet.ne.jp<b>
2017/02/10(金) 17:07:43.73 ID:BJnPbjOF

[渋谷暴動事件] 「捜査特別報奨金」制度の対象に指定 中核派の活動家 大坂正明容疑者(67)
http://potato.2ch.net/test/read.cgi/dqnplus/1477949905/


【社会】中核派が福島にターゲット・・・「放射能への不安」不安あおり浸透図る=公安当局
http:// daily.2ch.net/test/read.cgi/newsplus/1425853081/

【社会】反原発運動の一環…有償で参加者送迎容疑で「中核派」3人逮捕
http:// daily.2ch.net/test/read.cgi/newsplus/1485147514/

【埼玉】反原発活動の参加者を有償で運ぶ白タク行為をしたとして加須市・障害者福祉課長ら中核派3人逮捕
http://hayabusa8.2ch.net/test/read.cgi/news/1484786432/

147 anonymous
2017/02/11(土) 18:59:08.64 ID:???

78
今日なんとなく試しにmake -j xでビルドしてみたよ。うちの環境は、
cpu: core i7-3610qm @ 2.30GHz 4core 8threads
ram: 4GB
で、
lede buildroot(latest) on linux mint in vmware on windows10
のvmwareに、4core(8threads)全部とramを2GBを割り当ててやってみた。

調べると、必ずしもコア数にあわせる必要がないとのことで、コア数x2ぐらい
でもいいらしいけど、とりあえずコア数の make -j 8 でやってみた。
そしたら、爆速だったよ。

git clone直後の状態からのビルドだったから、何時間かかるかなーと思ってたら、
気が付いたら終わってたよ。
試しにやってみ。

148 anonymous@</b>p6181207-ipngn28302marunouchi.tokyo.ocn.ne.jp<b>
2017/02/13(月) 10:17:37.89 ID:???

吊しの状態で普通に使おうとしてるんですが、
dnsmasqが他ホストからのクエリをrefuseするという初歩的なとこでハマってます。
・自ホスト(OpenWRT)からは127.0.0.1でも192.x.x.x(LAN側IP)でも名前解決可。
・他ホスト(192.x.x.x)からnslookupするとREFUSEDの応答。
 しかしluciのログ上では以下のようにforwardedになっている。
 (dnsmasqはPPPから持ってきたプロバイダDNSへ転送するよう設定)
daemon.info dnsmasq[6608]: forwarded www.google.com to [プロバイダIP]

そもそもdnsmasqって、これこれのIPからのクエリは受けないとかいう
設定あるんでしょうか。探しても見当たらず。
どこを見直したらいいでしょうか…

149 anonymous@</b>KD182251247013.au-net.ne.jp<b>
2017/02/13(月) 11:31:09.61 ID:???

148
/etc/config/dhcpの
config 'dnsmasq' に
option localservice がある

150 </b>【吉】<b> !nanja </b>【東電 70.0 %】<b> </b>【7.7m】<b>
2017/02/14(火) 00:59:42.34 ID:FLyrIaA/

test

151 anonymous@</b>dcm1-118-109-226-114.tky.mesh.ad.jp<b>
2017/02/14(火) 15:34:45.42 ID:d/ilPQii

ハードオフで投げ売りされてたwsr-1166dhp2にledeを入れるにあたって、
http://naobsd.org/lede-openwrt/#WSR-1166DHP
にある...factory.binで、元のファームを消してから、lede 17.0.1_rc2 のsysupgrade.binを書き込んだらあっさり成功。
以前の開腹作業の苦労がウソのよう。

152 anonymous

anonyrupted !!
English !!

153 156
2017/02/17(金) 07:40:26.64 ID:???

iPhoneから書くと文字化けしてました。
openvpnを使って外部からiPhoneでVPN接続して全通信をVPN経由でできている人いますか?
iPhoneから家庭内LANにはVPN経由で接続できるのですが、VPN経由でWANに接続したいのですが、
通信できません。。。
もしうまくいっている人がいたら、firewallやnetwork接続を確認させていただきたいのですが。。。

154 anonymous
2017/02/17(金) 08:35:13.13 ID:???

そんなできそこないのiPhone、川へ投げ捨ててしまえ

155 anonymous
2017/02/17(金) 12:28:35.32 ID:???

Android端末だとVPNの先にあるゲートウェイ使う場合おまじない設定を追加する必要があったりなかったりするな

156 anonymous
2017/02/17(金) 13:38:17.76 ID:???

161
これって、
ルータ(openwrt/ddns/openvpn server)⇔ iphone(openvpn client)
ということ?それとも
ルータ(openwrt/openvpn client)⇔ どこかのサーバ(openvpn server)⇔ iphone(openvpn client)
みたいな構成?

157 anonymous
2017/02/17(金) 16:07:00.91 ID:???

同じSSIDにつながる端末間で導通しないように隔離するための設定を理解できていなかったので
試して若干試行錯誤してようやくうまくいった

15.05 か 15.05.1 以降では素に近い状態から設定していくとデフォルトで
hostapdの設定ファイルに ap_isolate=1 が記述されるけど、それだけでは不足だった
・当該のSSIDの(仮想?)Wi-Fiインターフェースを収容するブリッジに hairpin_mode=1 を設定する
・ebtablesでin/outとも当該無線インターフェースを指定して-A(or -I) FORWARD -j DROP させる
(in/out同じってのがやや不自然ですが)

ブリッジに2GHzと5GHz両方収容していて、それらの間も隔離する場合は
ebtablesでその2つをin/outに指定して双方向DROPさせるように設定すればOK そこはごく普通で単純

158 anonymous
2017/02/17(金) 18:32:15.96 ID:???

165
いわゆるclient isolationのこと?
やったことないからはずしてるかもしれないけど、こういうのじゃできないの?
https://cucumberwifi.io/community/tutorials/openwrt-client-isolation-guide.html

159 anonymous
2017/02/17(金) 19:03:16.81 ID:???

> いわゆるclient isolationのこと?
YES

> option isolate 1
が ap_isolate=1 を設定する項目
..ですが、factory状態から普通に設定していくと option isolate 1 があろうがなかろうが
ap_isolate=1 が付加されるのが今

/etc/config/network のブリッジエントリに
option multicast_to_unicast '0'
を与えて初めて
option isolate 0
option isolate 1
が反映されるようになる

165に書いたブリッジのhairpin_modeもデフォルト 0(無効)なので
ap_isolate=1 があろうがなかろうが "client isolation" は達成できません
逆にいうとisolateしなくていい構成であれば特に労せず使える

160 anonymous
2017/02/17(金) 19:50:57.62 ID:???

はぁ・・

161 156
2017/02/17(金) 22:36:34.68 ID:???

164
ルータ(openwrt/ddns/openvpn server)⇔ iphone(openvpn client)
です。
家庭内LANは、
<-----------------LAN----------------------------><-----WAN------->
ubuntu(nginx etc)⇔ag300h(openwrt/ddns/vpnserver)⇔iphone(vpnclient)
という構成で、VPNで自宅に接続後にubuntu/ag300hにssh等もできているんですが、
そこからさらに外部へ接続時に、iphone→VPN→WANという動作をさせたいです。
そしたら、openwrtで動作させているadblockもかかるかなと思ってます。

どなたか、上記構成で動作させている人いないですかね?

162 anonymous
2017/02/18(土) 10:50:52.85 ID:???

167
検証してみた。ほんとだ。isolate '1'が効果ないわ。
ebtablesとか設定するのめんどいなー

163 anonymous
2017/02/18(土) 11:36:48.19 ID:???

169
ああ、なるほど。やりたいことはわかった。
でも、ルータのadblockをiphoneにも適用させたいというのが本来の目的で
あれば、iphoneの名前引きをルータにさせることができればいいのではない
ですか?
2.0以降のadblockは、名前引き要求に対して、拒否対象のドメインにマッチ
したら、nxdomainを返すだけなので、ゲートウェイは何でもいいような気がする。

openvpn serverの設定で、クライアント側にdnsのIPを強制させる項目が
あったような。

164 156
2017/02/18(土) 11:42:32.39 ID:???

dns pushですね。それは実行しています。
が、ほか、全部の通信をVPN経由にするってオプションを設定しているはずなので、
それを解除してみればいいってことですね。試してみます。

165 anonymous
2017/02/19(日) 10:08:01.44 ID:???

167,170
それはtargetにはとくに依存しない感じですか?

166 anonymous
2017/02/19(日) 12:12:15.26 ID:???

167です
targetって何よ? と間抜けな質問しそうになった...

ウチの個体はTP-LINK Archer C7(AC1750) v2.0
..なので
OpenWrtでのtarget系列 : ar71xx
Wi-Fi 5GHz : QCA9880 / ath10k
Wi-Fi 2GHz : AR938x / ath9k

特定のWi-Fiデバイスに固有の現象ではなさそうに思いますけども
OpenWrtの個体がこの1台きりなのでただの推測

167 anonymous
2017/02/19(日) 21:31:08.32 ID:???

173
167です。
うちは、Netgear wndr3700で、164さんと同じar71xxです。acモデルではないです。
そういう意味では、broadcom、mediatek等のサンプルがないのでまだ結論は留保
したほうがいいのかな?もうすぐwsr-1166手元にくる予定だから、試してみますわ。

168 anonymous
2017/02/21(火) 03:54:18.62 ID:???

161
うちはandroidですが、firewallでVPN用仮想ネットワーク→wan のforwardを許可するルールを追加しています
この設定を外すとvpn経由でwanに繋がりませんでした
常用していないので正しいのか分かりませんが…

169 anonymous
2017/02/21(火) 10:13:35.35 ID:QGTe4bLg

LAN内で二つのネットワークを繋げるルーター機能はどのようにすれば良いでしょうか。
たとえば、192.168.1.0と192.168.2.0を繋げたい。Portフォワードではなく、設定しなくても機器に接続したい。
ローカルルータ・LAN間接続と言うんでしょうか。

PPPoE

┌──┴──┐
│OpenWrt-A │
└──┬──┘ 192.168.1.3
│192.168.1.1 ┌─────┐
├───────┤OpenWrt-B │
┌─┴┐ └──┬──┘
│PC-A│ │192.168.2.1
└──┘ ┌─┴┐
192.168.1.2 │PC-B│(ラズ)
└──┘
192.168.2.2

OpenWrt-Aに静的ルーティングの設定で、192.168.2.0/24 gw 192.168.1.3
と設定したので、PC-Aからping 192.168.2.2は通るようになったのですが、
PC-Bにsshでの接続が出来ません。
OpenWrt-Bのインターフェイスのファイアーウォールの設定をLAN,WANともに、unspecified にしました。

170 anonymous

anonymous

2017/02/21(火) 10:42:55.06 ID:???

ズレまくってますな
> PC-Bにsshでの接続が出来ません
どこから?

wrt_bにも
- 外界へのデフォルトルート設定
- x.x.1.x サブネットへのルーティング設定
が必要
そうしないと、PC-Bまで届いてもその応答が届きません

wrt機を2台置かなければならないのはなぜ?
PC-Aがいるx.x.1.xのサブネットをDMZの位置づけにしているから?

wrt化している機種で可/不可はあるけども、1台だけで内蔵スイッチHUBにVLANを設定して
分断する手もある

171 anonymous
2017/02/21(火) 11:21:38.30 ID:???

177
OpenWrt-Bをローカルルータにして、OpenWrt-AのLAN側とOpenWrt-Bの
インターフェースでRIPを喋らせるというのもできるかもしれないけど、
ちとめんどくさいかな。

172 anonymous
2017/02/21(火) 14:04:22.74 ID:QGTe4bLg

   PPPoE
    │
 ┌──┴──┐
 │OpenWrt-A │
 └──┬──┘   192.168.1.3
    │192.168.1.1  ┌─────┐
    ├───────┤OpenWrt-B │
  ┌─┴┐      └──┬──┘
  │PC-A│         │192.168.2.1
  └──┘       ┌─┴┐
   192.168.1.2     │PC-B│(ラズ)
             └──┘
               192.168.2.2

今度はズレないかな。

178
PC-AからPC-Bへsshで繋ぎたいです。
同じく、PC-Aから、http://192.168.2.1 で設定画面が開かないのです。


OpenWrt-Bに
>x.x.1.x サブネットへのルーティング設定
は、すでにデフォルトゲートウェイで出られるので、192.168.2.2→192.168.1.2にpingは通ります。
(この状態なら、ルーティングは済んでいると言う事でいいですよね)

http://jp.yamaha.com/products/network/solution/security/lan_side/ip_masquerade/
を見たのですが、IPアドレスの変換はIPマスカレードで行っているから、
OpenWrtのファイアーウォールを無効にしているのが、ダメなのかな。

173 anonymous

anonymous

2017/02/21(火) 14:53:44.27 ID:???

iptablesの設定が現状どうなっているかを確認すべし
iptables -L
iptables -t nat -L

-BでNAPTが効いてしまっているがゆえに、x.x.1.xから発信されるトラフィックがぜんぶ破棄されているのでは?

先ほども書いたが、なぜwrtを2段構成にしているのか、やりたいことの都合で2段構成が必須なのか、
そこを詰め直すほうがいいと思いますよ

あとはiptablesコマンドで設定できるようになること
NAPT/MASQUERADEを使わないローカルルータ用途に設定しようとするなら
たぶんある程度は自分でコマンドによる設定が必要
事例はたくさんあるので最初は見よう見まねになるでしょうけども徐々に習熟していけばいいことだし

174 anonymous@</b>210.232.14.165<b>
2017/02/21(火) 19:06:51.27 ID:???

PC-AからPC-Bにpingが通っているなら、Bのiptablesかsshdの設定が怪しい感じがする。

175 anonymous
2017/02/21(火) 20:40:48.52 ID:???

LEDE 17.01やっときたー

176 anonymous
2017/02/21(火) 21:04:22.78 ID:QGTe4bLg

177 です。
ファイアーウォールは無効にしているから、こんな状態です。

# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

# iptables -t nat -L
Chain PREROUTING (policy ACCEPT)
target prot opt source destination

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

Chain POSTROUTING (policy ACCEPT)
target prot opt source destination

177 anonymous
2017/02/21(火) 21:05:02.42 ID:QGTe4bLg

2台で行っている理由は、それぞれのネットワークの役割が違うので基本は相互にデータが流れて欲しくない。
VLANで行っても良いのですが、まだ詳しくないので。
あくまでローカルルーターの機能を使いこなせるようになってから、1台にまとめようかなと思っている。
(何度かルーターにすらログイン出来なくなった事があるので)

iptablesは、外部サーバーのファイアーウォールの設定で使った事があるから、調べてみようと思います。

178 anonymous
2017/02/21(火) 21:11:06.05 ID:???

wan側ipにssh許すようにすればいいのでは?

179 anonymous
2017/02/21(火) 21:35:48.96 ID:???

dropbear = SSHサーバをWAN側のIPアドレス/インターフェースで待ち受けてないからでは?
管理コンソールだからデフォルトではLAN側だけで待ち受けるように設定されるものと推測

180 156
2017/02/21(火) 21:40:24.58 ID:???

176
/etc/config/firewall
には
config forwarding 'vpn_forwarding_wan'
option src 'vpn'
option dest 'wan'
との記載があるんですが、wanにいってくれないです。

ちなみに、DNSはopenvpn経由で見に行って、wanは通常で行うって案ですが、
/etc/config/openvpnの
list push "redirect-gateway def1"
をコメントアウトすると、
wan/lanともにアクセスできるようにはなったんですが、adblockがきかないです。
う~ん、なんででしょう。

181 156
2017/02/21(火) 21:42:38.95 ID:???

あ、
vpnは
/etc/config/firewall
config zone 'vpn'
option name 'vpn'
option network 'vpn0'
option input 'ACCEPT'
option forward 'REJECT'
option output 'ACCEPT'
option masq '1'
/etc/config/network
config interface 'vpn0'
option ifname 'tun0'
option proto 'none'
option auto '1'
って定義していますが、あってますか?

182 anonymous
2017/02/21(火) 21:48:37.11 ID:???

USB,11acでhostapdでAPになれるドングル知らんかねぇ?

11anに関してはrt2800usbでAPになれるドングルをBuffaloがまだ販売してるけど

rtl8812auのドライバがgithubにいくつかあるが
どれがうごくんだか動かないんだか...
それに、Realtekが開示したソースコードが起点になっているようだから
mac80211,cfg80211のインターフェースに噛み合うかも分からん

183 anonymous@</b>i219-167-156-149.s02.a006.ap.plala.or.jp<b>
2017/02/21(火) 23:49:56.49 ID:???

「v6プラス」スレの情報参考にして、OpenWrtで光回線でv6プラスとPPPoEの同時接続できたー。
PPPoE側でssh待ち受けさせたいんだけど、デフォルトルートがv6プラス接続側になってて戻りパケットが届いてないみたい。
解決するにはiptables使ってソースルーティングってやつをやればいいんですか?

184 173
2017/02/22(水) 00:35:20.56 ID:???

189
うちのfirewallのvpn関連は感じです
config zone
   option input 'ACCEPT'
   option output 'ACCEPT'
   option name 'vpn'
   option masq '1'
   option network 'vpn'
   option forward 'ACCEPT'

config forwarding
   option dest 'lan'
   option src 'vpn'

config forwarding
   option dest 'vpn'
   option src 'lan'

config rule
   option target 'ACCEPT'
   option src 'wan'
   option proto 'udp'
   option dest_port '1194'
   option name 'vpn-input'
   option family 'ipv4'

config rule
   option target 'ACCEPT'
   option src 'vpn'
   option dest 'wan'
   option name 'vpn-forward'
   option family 'ipv4'

185 anonymous
2017/02/22(水) 02:11:25.08 ID:???

180
192.168.2.2→192.168.1.2にpingは通ります。
> (この状態なら、ルーティングは済んでいると言う事でいいですよね)
問題は逆向きの経路でしょ
OpenWrt-Aは192.168.2.0/24がOpenWrt-Bの下にあるのを知らないからルーティングできないんじゃないの?

例えば図のPC-Aからインターネットの適当なサーバーにPing打てば通るけど、
逆にインターネット側からPC-Aにはふつう通らないでしょ
要はそれと同じことでは?

186 190
2017/02/22(水) 02:35:16.87 ID:???

177
> OpenWrt-Aに静的ルーティングの設定で、192.168.2.0/24 gw 192.168.1.3
> と設定したので、PC-Aからping 192.168.2.2は通るようになったのですが、
これ見逃してた…
お目汚し失礼

187 anonymous
2017/02/22(水) 04:36:39.66 ID:???

191
"v6プラス" => IPv6 IPoE + dual-stack lite のこと?
iptnl* を使う経路

そうだとするとIPv4のWAN I/Fがiptnl*とPPPoEの2つ張られている状態だから
どちらへ投げるを指定するためにソースポリシールーティングの設定が必要


ISPはどこ?
うちはPC LinuxのルータだがIIJmioのFibre/NFでDS-Lite経由を使ってます
ルータ兼WEBサーバだけがPPPoE (static IP)を使って
LAN内の他のノードの通信はiptnl*の方へ振り分け

188 anonymous
2017/02/22(水) 09:20:50.80 ID:???

191
"v6プラス"スレを覗いてきて
"v6プラス"はMAP-Eの技術を使うものであり、DS-Liteとは別物だということを知りました

..ので195で書いたことはすべて忘れてください キャンセルです

189 188
2017/02/22(水) 09:21:48.43 ID:???

195
おおありがとう、ISPはnifty光です。buffalo wzr-hp-302h に Chaos Calmer 15.05.1 いれてます。
> そうだとするとIPv4のWAN I/Fがiptnl*とPPPoEの2つ張られている状態だから
> どちらへ投げるを指定するためにソースポリシールーティングの設定が必要
これがやりたいんです。
勉強するからソースポリシールーティングの資料教えて…。

ちなみに v6プラスは DS-lite とは異なる方式です。
"v6プラス" => IPv6 IPoE + MAP-E
http://www.jpne.co.jp/service/v6plus/

MAP-Eの設定はこれを参考にさせてもらいました。
http://hayabusa6.2ch.net/test/read.cgi/isp/1473155603/276-

190 188
2017/02/22(水) 09:30:26.08 ID:???

196
まってくれ、おねがいします。
WAN側出口が wan1(デフォルトGW), wan2(PPPoE接続) の2つ、
で ソースポリシールーティングで wan2 にちゃんと返すようにしたい。

ってことなんで、wan1 側接続がDS-liteでもMAP-Eでも一緒ですよね?

191 anonymous
2017/02/22(水) 09:55:23.29 ID:???

最初に設定するときにはここ見て勉強した
http://www.hyperdyne.co.jp/~oohashi/work/redhat/iproute2/08.shtml

iproute2 ソースポリシールーティング ってなキーワードで検索すると
あちこちにいろいろ事例が出てくるでしょう

ただ、設定ファイルに書いてうんぬん、だと結局のとこどこで誰が何をしてくれて
そういう設定に至ったのか見通しが悪いので
ip route flush all
ip rule flush
をやってからコマンドで一行ずつ設定する手順を書いていくのが一番見通しがいいです

NAT処理を利用者サイドに設置のルータでやらなきゃいけないようですね > MAP-E
191さんのように知識・技能があって頑張れる人以外は
HGWとBuffaloの対応ルータ機種必須って敷居が高すぎる...

DS-Liteだとtransixの設備との間にトンネル張っただけで何も苦労してない
ソースポリシールーティングはPPPoE 2セッションで以前から実現してあったから

じゃぁがんばってください ばいなら

192 188
2017/02/22(水) 12:07:07.89 ID:???

>199
ありがとうございます。ソースルーティングやってみるよ。

OpenWrt的には、mwan3 っていうパッケージも使えるらしい。
実は少し試したんだけど、mwan3の設定画面の動作が怪しかったのでソースルーティングに方針転換した。

How to use multiple WAN connections using the mwan3 package
https://wiki.openwrt.org/doc/howto/mwan3

193 anonymous
2017/02/22(水) 19:44:45.91 ID:???

188
これはどうなってる?
# cat /tmp/resolv.conf.auto

194 156
2017/02/22(水) 21:48:51.25 ID:???

cat /tmp/resolv.conf.auto
# Interface wan
nameserver プロバイダのDNS
nameserver プロバイダのDNS2
です。どうなってないといけないです?

195 156
2017/02/22(水) 21:50:18.02 ID:???

176さんのfirewall設定のうち
config zone
   option input 'ACCEPT'
   option output 'ACCEPT'
   option name 'vpn'
   option masq '1'
   option network 'vpn'
   option forward 'ACCEPT'
ですが、うちのは、
   option forward 'REJECT'
になってます。修正してタイミングを見て再起動してみます。

196 156
2017/02/23(木) 06:02:17.70 ID:???

再起動してみたのですが、駄目でした。
ちょっと確認していただきたいのですが、
/etc/config/openvpnに
list push "redirect-gateway def1"
の記述はあるでしょうか?

197 anonymous
2017/02/23(木) 10:41:52.34 ID:???

202
すみません。間違えてました。どのIPに名前引きしに行ってるのか確認したかった
んですが、iphoneでしたね。
iphoneに割り振られたdnsアドレスを確認する方法はありますか?

198 anonymous
2017/02/23(木) 11:53:54.83 ID:???

158
この通りやったらできたよ。ありがとうございます。
インストールしたのはlede stable
https://downloads.lede-project.org/releases/17.01.0/targets/
2.4GHzも問題なく繋がってる。

199 anonymous
2017/02/23(木) 13:22:05.85 ID:???

1FリビングAPと、斜め上に位置する2Fの部屋のAPブリッジが5Gで通信できない。
2Fはちょうど話題のWSR-1166DHP2だから、lede入れて地域設定をゴニョゴニョすればいけるか…?

200 anonymous@</b>61-205-100-102m5.grp5.mineo.jp<b>
2017/02/23(木) 16:06:07.54 ID:???

207
だめ

201 anonymous
2017/02/23(木) 16:11:30.04 ID:???

208
大事なこと書き忘れたけど、1FのAPはArcher C7で、OpenWRTでゴニョゴニョしてある。
片方だけ強くてももう片方が弱いと通信が成立しない?
→もう片方もゴニョゴニョ?
という理屈。
まあ試してみてダメならC7もうひとつ買う。
1166DHP2は外部アンテナなくて弱そうだし。

202 173
2017/02/23(木) 18:05:50.66 ID:???

204
あります

あとその他のルールで違いはないですか?
特に最後

203 anonymous
2017/02/23(木) 21:21:16.99 ID:???

209
アセロスはFCC物以外は設定レベルでごにょしても無駄
5GHzも日本で使えるチャンネルはFCC物でもダメ
ソースを数行ごにょ~とあれをごにょなら全OKですが
あなたのは設定は無駄な努力でーす

contry_ieは設定してる?w

204 anonymous
2017/02/24(金) 04:22:28.92 ID:???

一階と二階のあいだ、ケーブルひっぱろうって

205 anonymou
2017/02/24(金) 06:47:35.04 ID:???

209
動くと分かっている機種をもう一台増やしても楽しくないでしょう?
もう少し待ってNetgear R7800へ凸しましょうよー
https://lede-project.org/toh/hwdata/netgear/netgear_r7800

R7500でMU-MIMOをサポートする予定が無理と判断して
R7800への無償交換の受付を開始していて
2月上旬から交換品を発送する予定が遅れているみたい
生産分をまずはそちらへあてていくと思うので、市場に出てくるのはたぶんその後

206 anonymous
2017/02/24(金) 14:03:49.35 ID:???

R7500/R7800 って、SoCはQualcom/Atherosだけど、
arm cortex a15 のデュアルコアなんですね
アーキテクチャはmipsbeかと思ってた

207 anonymous@</b>KD119104159047.au-net.ne.jp<b>
2017/02/25(土) 15:29:28.85 ID:zxk+doYe

https://goo.gl/tMU1RU
これは普通にショックでしょ。。
マジ、、??

208 anonymous@</b>61-205-8-186m5.grp2.mineo.jp<b>
2017/02/26(日) 00:38:21.61 ID:???

215
グロ

209 あ
2017/02/26(日) 15:58:04.64 ID:???

なぜ短縮URLをはるかというと、

URLがNGワードになっていて書き込めない
からだよ。

短縮URLの時点でクリックしてはいけない

210 anonymous
2017/02/26(日) 20:19:37.79 ID:???

tp-linkのArcherC7(日本版v2)にあっさりLEDE Reboot 17.01.0入ったー(・∀・)
Quick Startの通りにデフォのGUIからfactory.bin指定して更新
5GHzも問題なく動いてるみたい(・∀・)v
OpenWrtだとv2の新しいシリアルの物にはstable版は入らなかったんで自分のスキルでは諦めてたv(・∀・)v

211 anonymous
2017/02/26(日) 20:36:09.59 ID:???

11ac 1300Mbps対応機種では一番の鉄板機種ですからな

OpenWrtの15.05ぐらいのときにv2だとSPI-FLASHのデバイスが変更されていて
認識できずに起動できなかったことはある
..ので、GITからソースコード取ってきてビルドしたイメージで運用してます

212 anonymous
2017/02/26(日) 21:45:15.64 ID:???

Buffalo WZR-900DHP 初代はやっぱり開腹してシリアルコンソール接続しないとだめですかねぇ

213 anonymous@</b>APz3nt7<b>
2017/03/02(木) 17:48:04.16 ID:gwT46ZTZ

プレミア見れない
ブンデス見れない
CLEL見れない
音楽聞けねえちきしょう
同和のクズ共死ねクソ共がざまあみろ気違い共
ほれ気違い共もっともっとドア閉めろ通れ
それしか能のない能無し共がざまあみろ地獄に落ちろ
悔しいか、ざまあみろくたばれクソ同和
お前らの恐ろしさをもっと見せてみろ。そんなんじゃなんともねえぞ
袋とじ見たぞ
悔しいか、ざまあみろくたばれクソ同和
嫌がらせがエスカレートするのが楽しみでしょうがない
今それだけが楽しみだ
俺の生き甲斐藁
それだけ怒ってるってことだもんな藁

214 190
2017/03/08(水) 02:57:15.75 ID:???

更新
https://dl.dropboxusercontent.com/u/60477009/openwrt/chaos_calmer/15.05.1/ar71xx/generic/packages/test/proxy2ch_20170307-1_ar71xx.ipk

なお、DropboxのPublicフォルダーは3/15に廃止されるので必要な方はそれまでにどうぞ

215 anonymous
2017/03/08(水) 02:59:20.66 ID:???

名前欄どっかのゴミが残ってた・・・
いつどこの190だ

216 anonymous
2017/03/08(水) 21:59:35.08 ID:???

223
名前より何なのか書いてくんなきゃ

217 anonymous
2017/03/08(水) 22:32:43.44 ID:???

リンクみりゃproxy2chてわかるじゃん
あと残念だけど20170308版出てたよ

218 anonymous
2017/03/09(木) 02:40:57.70 ID:???

225
追従した
https://dl.dropboxusercontent.com/u/60477009/openwrt/chaos_calmer/15.05.1/ar71xx/generic/packages/test/proxy2ch_20170308-1_ar71xx.ipk

ちなみに tmux_2.3-1_ar71xx.ipk とか shellinabox_2.20-1_ar71xx.ipk とかも一緒の所に置いてあるけど、
こういうちょっとパッケージ作ってみた、みたいな話は環境作りが面倒で同好の士はやっぱり少ないのかな

219 anonymous
2017/03/09(木) 05:51:15.19 ID:???

226

いつも乙です!
OpenWrt/LEDEの独自パッケージづくりはとても興味があります。

個人的にはansibleのmaster側のパッケージを作りたいと思っているのですが、
環境づくりやパッケージとしてのまとめ方がよくわからなくて躊躇しています。

そのあたりのノウハウをどなたか公開していただけるととてもありがたいのですが・・・

220 anonymous
2017/03/09(木) 18:30:15.93 ID:???

226
227
興味あるよ。
Makefileの書き方や、init.d下のファイルの書き方がよくわからないんですよ。
他のを真似すればいいんでしょうが、最低限の記述が何なのかがよくわからないです。

221 anonymous
2017/03/10(金) 03:21:50.68 ID:???

227,228
イチから説明となると「まずLinuxマシンを用意します」とかいきなり最大の山場が来て、
しかもスペックどれくらい盛るかとか個々の環境次第で決め打ちできないという・・・

そこは自力でクリアしてもらうことにして、
例えばDebian8入れた直後から環境整えて何かパッケージ作るまで、とかでよければ
だいぶ説明しやすくなるんだけど

ただし自分も見様見真似の部分がまだまだ多いので、
先人のフィードがない完全新規パッケージとかになると
それこそproxy2chくらいシンプルなのでないとやっぱり厳しい

前にdelegateのパッケージ作りを試みたことがあるけど、
bootstrap的なことやっててクロスコンパイルがうまくいかず断念してるし

222 224
2017/03/10(金) 07:25:55.40 ID:???

229
さすがにOSインスコまでは大丈夫です。
debian/ubuntu のbuild-essential install後で
特に必要な追加pkgから軽く書いてもらえれば嬉しいっス

現在うまくいっている方法で構いませんです
まずはopkg化までに必要な行程がわかればと思います

223 anonymous
2017/03/10(金) 09:14:41.69 ID:???

パッケージのbuild環境はdocker使えばすぐ作れるんじゃない?
dockerfileは転がってるし

224 anonymous
2017/03/10(金) 09:14:49.86 ID:???

同感。環境を用意するとこまではサラっと流して
キモの部分だけ書いてくれるだけで相当助かる。

225 anonymous
2017/03/10(金) 20:00:41.34 ID:???

フレッツのIPv6(IPoE)でサーバを公開できないなーなんでかなー
とあれこれ試してはや一週間
…上のCTUでパケットフィルタが有効なだけだった
早く言ってよ~(´・ω・`)

226 225
2017/03/10(金) 21:11:35.76 ID:???

229
buildrootでほぼ毎日ゴリゴリビルドしてます。
そこから次のステップが知りたいです。

githubにサンプルのhelloworld.cでも置いて、
それを取ってきて/usr/bin/下にインストールまでできるようなMakefileを
試してみたらいいんですかね。

227 anonymous
2017/03/11(土) 01:33:37.44 ID:???

ひとまず公式Wikiから関連ドキュメント漁ってみた

OpenWrt build system &amp;#8211; Installation
https://wiki.openwrt.org/doc/howto/buildroot.exigence

Creating packages
https://wiki.openwrt.org/doc/devel/packages

Build a package
https://wiki.openwrt.org/doc/howto/build.a.package

例えばいつもproxy2chはVirtualBoxのDebian8でビルドしてるんだけど、
その環境作りのためのパッケージは上のリンク先を参考にして

sudo apt-get install git-core build-essential libssl-dev libncurses5-dev unzip gawk zlib1g-dev gettext subversion mercurial cvs

で入れてる

後の大まかな流れは
・git でOpenWrtのソース取得
・feeds

228 anonymous
2017/03/11(土) 01:50:30.39 ID:???

うっかりEnter叩いて途中で送信してしまった...

後の大まかな流れは
・gitでOpenWrtのソース取得
・feeds(パッケージのMakefileやパッチ等)の更新
・make defconfig、make menuconfig
・make tools/install、make toolchain/install、make target/compile
・各パッケージをmake
・make package/index

ちょっと説明の仕方を考えてみるけど、どの辺を詳しくしたらいい?

229 anonymous
2017/03/11(土) 02:18:06.45 ID:???

横からですけど、何用のソースをどう加工したらopenwrt用のパッケージが作れるのかに興味があります。
理解できればLEDE用のpkgも自作できるかもだし、講釈いただければありがたい

230 anonymous
2017/03/11(土) 04:32:30.30 ID:???

WHR-1166DHP に openwrt入れてみた
※dd-wrtの方は直リン情報なさすぎて諦めた

公式ファーム(v2.20)の状態から ごにょごにょしたヘッダ付け足したopenwrtのファーム(*)流し込んだら
5GHzの部分無くなってる
Generic MAC80211 802.11bgn (radio0) だけしか表示されない・・・

* https://wiki.openwrt.org/toh/hwdata/buffalo/buffalo_whr-1166d のリンク先にある
https://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/openwrt-15.05-ramips-mt7620-whr-1166d-squashfs-sysupgrade.bin

231 analimous

analimous

2017/03/11(土) 06:44:08.27 ID:???

ソースツリーの既存のpackageの記述を見てみるのが一番近道
package化しようとしているソフトウェアが、他のソフトウェアやライブラリに依存するなら
そのソフトウェア/ライブラリ名をキーにpackage/以下をgrepかけてみると
依存の記述やconfiureのオプションの書き方やら真似できる点が少なからずある

package//MakefileにCONFIGURE_OPTSやライブラリのリンク指定("-l&amp;#12316;")とか
しかるべく書けば、後はOpenWrt/LEDEのビルドシステムがよしなに取りはからってくれるように
仕組みが整備されている

232 anonymous
2017/03/12(日) 15:20:11.49 ID:???

238
LEDE 17.01.0 じゃだめなの?

233 anonymous
2017/03/12(日) 23:44:20.32 ID:???

パッケージ作るだけならbuildrootから頑張るよりSDK使った方が楽っちゃ楽よ
既にbuiidroot環境があるならそっちでいいけど

234 s2017/03/13(月) 01:31:47.90 ID:???

誰かさ、vagrantかdockerかなんでもいいけど
すぐに使える環境用意してないの?

235 anonymous
2017/03/13(月) 02:00:32.25 ID:???

ビルド用のDockerイメージをDocker Hubに登録して
Travis CI上でパッケージビルドして
GitHub Releaseにデプロイする
ってところまでやった

236 anonymous
2017/03/13(月) 06:40:03.01 ID:???

240
入れてみたけど
5GHzは表示されたが、暗号化とかの設定不可 (表示されない)

237 anonymous

anonymous

2017/03/13(月) 06:46:45.82 ID:???

Wrt/LEDEビルド用に専用ネイティブ起動マシンを確保すべし
そこまでしたらその先も継続的にいじっていこうという気にもなる

238 anonymous
2017/03/13(月) 15:19:32.82 ID:???

わからんのだがWHR-1166DHPは
DD-WRTのWHR-600D版経由しないとダメだとかかな?

おまけ
https://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/openwrt-15.05-ramips-mt7620-whr-1166d-squashfs-sysupgrade.bin 向け

74 78 63 C8 FF CB FF FB FF FF FF FF FF FF FF FF
FF FF FF FF FF B1 BC BE CF CF CC D2 AD AB AD A8
FF CF C8 CD FF CF CD CA BA AD BE A8 B2 AD B6 B9
64 10 5C F2
上記をバイナリで保存
ファイル名を header.bin だとして

copy /b header.bin + openwrt-15.05-ramips-mt7620-whr-1166d-squashfs-sysupgrade.bin = whr-1166dhp_openwrt15.05_jp.bin

バッファローの公式ファーム上からwhr-1166dhp_openwrt15.05_jp.binで直にopenwrtにできる

239 anonymous
2017/03/13(月) 16:26:44.65 ID:???

なんてことだ

DD-WRTの画面は・・・
Wireless Physical Interface wl0 [2.4 GHz]
Physical Interface ra0 - SSID [dd-wrt] HWAddr [CC:E1:D5:**:**:**]

Wireless Physical Interface wl1 [5 GHz/802.11ac]
Physical Interface ba0 - SSID [dd-wrt] HWAddr [wl0_br1_0÷£]

5GHzのHWAddrが㌧㌦

240 anonymous
2017/03/13(月) 21:27:41.83 ID:???

WHR-1166DとWHR-1166DHPはHW的に違いがあるような

241 anonymous

anonymous

2017/03/14(火) 06:23:56.49 ID:???

ないような...

242 anonymous
2017/03/14(火) 14:11:02.69 ID:???

WSR-1166DHP2とArcherC7両方にlede入れてるんだけど、
どうもWSRの方はセンシティブすぎるというか、
luci回りにバグがあるような気がする。
とある設定を実現するのに、その設定順番によって
うまくいったりいかなかったりする。

C7の方は全くそんなことないんだけどな。

243 anonymous

anonymous

2017/03/14(火) 14:23:42.89 ID:???

うちも国内販売始まってまもなくにC7買って、wrtのtrunkベースだが特に問題ない
5GHzをもう一系統増やしたいのだがNetgear R7800の発売待ち

244 anonymous
2017/03/15(水) 07:19:16.90 ID:???

>WHR-G300N
何やってもopenwrt(14.x以降) はダメっぽい
buffalo純正ファームの cat /proc/mtd
mtd0: 00030000 00010000 "uboot"
mtd1: 00010000 00010000 "uboot_environ"
mtd2: 00010000 00010000 "factory_default"
mtd3: 000f0000 00010000 "linux"
mtd4: 002b0000 00010000 "rootfs"
mtd5: 00010000 00010000 "user_property"

dd-wrtのファームは "linux" の部分が このサイズ以下なのにたいして
openwrtは越えている (983,040 Byte over)

*dd-wrt 2010-01-16-r13637 (openvpn) ですら 868,352 Byte

245 anonymous
2017/03/15(水) 07:26:07.97 ID:???

lede-17.01.0-r3205-59508e3-ramips-rt305x-whr-g300n の方は
無線が認識されないし基本部分も一部欠けてる (telnet不可)

空き容量なし(ソフトの追加不可)・設定保存されない(電源抜くと蒸発)ので使い物にならん

246 anonymous

anonymous

2017/03/15(水) 08:00:47.38 ID:???

自力でダイエットしたイメージをつくったらいいんとちゃいますか?

247 anonymous
2017/03/15(水) 08:03:23.42 ID:???

てか、LEDE では flash 8MB 以下の機種はunsuported になったんでは?

248 anonymous
2017/03/15(水) 08:19:04.68 ID:???

てことはWZR-RS-G54系はセーフか

249 anonymous
2017/03/15(水) 09:17:29.53 ID:???

AirPenがギリギリ8MBだったと思うから8MBもサポートされるかもしれないような
パッチ製作者の方が公式に送ったところまでしか知らないので却下されるのかもしれないけど

250 anonymous
2017/03/15(水) 15:17:13.27 ID:???

8MB以下じゃなくて8MB未満か。すまん
最低8MBってことで
WZR-RS54-G54,同HPや BHR-4RVなどはセーフですね

251 anonymous
2017/03/17(金) 16:27:39.53 ID:???

OpenWrtやLEDEでNATやIPマスカレードなしで単純なセグメント間ルーティングをしたいのですが、
うまく動きません。

iptables の forwerding chainsをACCEPTにしただけじゃダメなんでしょうか?

252 anonymous
2017/03/17(金) 20:19:24.69 ID:???

ルーティング設定がいる

このサブネット宛てに入ってきたパケットをこっちのインターフェースから出せ

あなたが命令しないとWrtは勝手にはやってくれません
指示待ちです

253 anonymous
2017/03/17(金) 21:55:34.45 ID:???

259
quaggaやbirdでripを話させればできるんじゃないかな。やったことないけど。

254 anonymous
2017/03/17(金) 23:37:25.56 ID:???

おおがかりなネットワークなのですね

255 anonymous@fusianasan
2017/03/18(土) 18:56:27.97 ID:gracmNBs

おすすめのルーターある?
無線LANはac対応、GbEで

256 anonymous
2017/03/18(土) 19:49:20.99 ID:???

263
105から選べばいいんじゃね?

257 anonymous
2017/03/18(土) 20:26:49.03 ID:???

TP-Link Archer C7 (v2.0) AC1750 が11ac 1300Mbps対応品では一番安パイのチョイス

CPUが今となっては速くない部類

市場に出ている昨今の上位機種のような
5GHzを2系統積んでるトライバンドではない

258 anonymous
2017/03/19(日) 20:19:28.91 ID:???

263
netgear r7800

259 a
2017/03/22(水) 03:26:28.75 ID:???

そのCPUの性能の違いは
実際に何に影響するの?

260 anonymous
2017/03/22(水) 22:45:46.42 ID:???

OpenWrt/LEDEではたいていの場合、ハードウェアアクセラレーションが効かないので
スループットに影響すると思いますよ

261 anonymous

anonymous

2017/03/23(木) 08:04:53.32 ID:???

スループットが影響するほど高性能・高速応答を求めなければ

262 anonymous
2017/03/23(木) 15:14:41.71 ID:???

268
でもルーティング処理を外部ルーターで行い、単純に高機能な無線LANアクセスポイントとして使うのであれば特に影響の出ないレベルですよね?

263 anonymous
2017/03/23(木) 15:33:14.17 ID:???

C7で11acのファイル転送なら800Mbpsぐらい出てるから問題ないと思う

264 anonymous

anonymous

2017/03/23(木) 17:51:18.74 ID:???

グチグチいってないで買いなさいよ
日本国内で普通に取扱いがあって買えて
OpenWrtで11ac 1300Mbpsを不自由なく使える機種はC7ぐらいしかないんよ

他国ではけっこう前からある機種らしく長く流通している部類だが
いつまでも手に入ると思ったら大間違い
Buffaloと違って、買いそびれても中古でゴロゴロしてるのを確保できるようなものでもない
買えるうちに買っとくのが吉

Netgear R7800がそれよりスペックが上の後釜と目されているけど
R7500のMIMO不具合に対する交換品が行き渡り始めた段階で
新規販売はまだ始まってません

265 anonymous
2017/04/05(水) 01:37:07.07 ID:3tKbAnYL

usbデータ通信で、USBの抜き差しをすると
/etc/init.d/network restart
をしても、通信が始まりません。
stopしてからconnectボタンを押しても通信が出来ません。

ログを見ると
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: send (ATD*99***1#^M)
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: expect (CONNECT)
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: ^M
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: ATD*99***1#^M^M
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: ERROR
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: -- failed
Tue Apr 4 03:55:44 2017 local2.info chat[10859]: Failed (ERROR)
Tue Apr 4 03:55:44 2017 daemon.err pppd[10856]: Connect script failed
な感じになっています。

rebootしても同様です。
コンセントを抜いて起動し直すと、通信出来ます。
コンセントを抜く方法以外で、通信を復帰する方法はありませんか?

Buffalo WZR-HP-G300NH
LEDE Reboot 17.01.0 r3205-59508e3
L-02C

266 anonymous@ </b>M014013131064.v4.enabler.ne.jp<b>
2017/04/05(水) 10:37:52.44 ID:RjSQDh3ub

265
楽天で売ってるやつはバージョン違うのかな?
8800円って良さげ

267 anonymous@</b>dcm1-122-135-131-200.tky.mesh.ad.jp<b>
2017/04/05(水) 12:20:10.87 ID:VIEu7AVq

273
L-02Cは結構やっかいで、USBへの給電を一旦OFF→ONにしないと再接続できないはず。
以前使っていたときは、cronで5分毎にping打って、それをやってた。

268 anonymous
2017/04/05(水) 13:28:20.33 ID:???

cronである時間(23:55)になったらWAN6切断
06:55になったらWAN6接続をやりたいのだがどうすればいい?

269 anonymous
2017/04/05(水) 22:28:49.69 ID:3tKbAnYL

275
OFF->ONは、やっぱり手動?

276
ifdownとifupでは?

270 anonymous@</b>s139.GtokyoFL11.vectant.ne.jp<b>
2017/04/06(木) 00:13:39.08 ID:I2yhaH6b

277
ONにするのは、
echo 1 > /sys/class/gpio/gpioX/value
Xは機種別のPin番号
OFFは0をセット
ifup と ifdownだけだとうまく行かないよ。

271 anonymous
2017/04/06(木) 01:06:38.91 ID:???

00 01 * * * ifdown pppoe-wan6
01 01 * * * ifdown wan6_6
02 01 * * * ifdown WAN6
03 01 * * * /sbin/ifdown pppoe-wan6
04 01 * * * /sbin/ifdown wan6_6
05 01 * * * /sbin/ifdown WAN6
玉砕

IPv6 PPPoEなのだが無理っぽ

272 anonymous@</b>i118-21-155-186.s30.a048.ap.plala.or.jp<b>
2017/04/06(木) 06:27:06.51 ID:???

cronじゃなくてまずはsshとかweb UIのコマンド入れるとこで動くか試したら

273 anonymous
2017/04/06(木) 12:07:48.30 ID:???

ユーザー名が足りない罠?

274 anonymous
2017/04/06(木) 12:33:27.14 ID:???

google検索したら
dd-wrtは必要らしい検索結果だったけど (実際 必要だった)
openwrtの方は必要ないような感じだった

275 anon
2017/04/07(金) 01:24:45.45 ID:???

279
コマンドを直で指定せずに、スクリプトにコマンドや引数をいれて、クロンにはスクリプトを指定すると。どぉ?

276 anonymous
2017/04/08(土) 15:14:08.34 ID:???

WCR-1166DS、どうせ無線つかえないんだろーなと思いつつセットアップしてみたら
11acでそこそこ使えてる気がするぞ…?
Flash8Mしか使えないのが痛い

277 anonymous@</b>p5210-ipad02okayamaima.okayama.ocn.ne.jp<b>
2017/04/08(土) 22:37:02.23 ID:3F6TcfQb

     ___
    /     \      _________
   /   / \ \   /
  |    (゚) (゚)   | < クソスレにうんこしていきますね
  |     )●(  |   \_________
  \     ▽   ノ
    \__∪ /
  /     ̄ ̄ \
  | |        | |
  | |        | |
|⌒\|        |/⌒|
|   |    |    |   |
| \ (       ) / |
|  |\___人____/|   |
|  |   ヾ;;;;|    |   |
        ,lノl|
      人i ブバチュウ!!
     ノ:;;,ヒ=-;、
    (~´;;;;;;;゙'‐;;;)
  ,i`(;;;゙'―---‐'ヾ
  ヽ;;';ー--―-、'';;;;;゙)

278 anonymous
2017/04/08(土) 22:59:46.74 ID:???

IPv6をIPoEかつDHCPv6リレーで使うと、
クライアントはDNSも当然DHCPv6側から取ってきちゃうんだけど
これを別のものに強制するのって可能?
内向きDNSを優先させたいんだけど。

279 282
2017/04/08(土) 23:58:31.81 ID:???

取ってきてるDNSサーバーのアドレスがリンクローカルアドレスだった。
どこのサーバーだこれ…?
286は取り下げ、もうちょっと勉強して出直します。申し訳ない。

280 anonymous
2017/04/09(日) 19:53:05.39 ID:???

IPoEだとRAでDNS配ってるのかと思ってた
v6で遊んでる人ってまだまだ少ないからトラブると結構ハマるよね
業務で触ってる人なら余裕なのかもしれないけど…

1 2 3 4 5 6 7 8 9 10 最新100 最初の130 全部見る 

人気スレッド

969: 第五人格実況者&ランカースレpart158【IdentityV】 (994)
58: MUSIC FAIR【中島美嘉/JUJU/ナオト・インティライミ/尾崎裕哉】★1 (965)
999: 【テレビ】母親がいない子どもは不幸!? 立川志らくの発言が物議「最低だわ」 #はと [首都圏の虎★] (94
1008: 【バーチャルYoutuber】にじさんじ有ンチスレ25280【チグサがんばれ】 (840)
44: 実況 ◆ 日本テレビ 68600 (834)
57: 実況 ◆ フジテレビ 93659 (804)
983: 大阪都構想、あす投開票 お前ら的にはどうよ? (801)
945: 【バーチャルYoutuber】.LIVEアイドル部アンチスレ#13368【アップランド】 (791)
996: 【バーチャルYouTuber】.LIVEアイドル部ファンスレ#5380【アップランド】 (722)
982: タイピー日記スレ part81 (680)
986: バイデン氏の勝利確率89%、過去最高更新−ファイブサーティエイト ★9 [首都圏の虎★] (674)
8: 【JA浪江】ももいろクローバーZ潜入捜査官16318【はせぴょん】 (667)
1017: 大阪都構想決戦へ 賛否両派が総力訴え、戦略練り直し(日経) [蚤の市★] (662)
2805: 「38歳、手取り11万。完全に人生が詰んでいる」非正規の独身男性のリアルな人生 キツすぎると話題に (6
1007: 一番辛いのはミレイユさんとリゼットさんですよね… (627)
966: 【速報】 台湾 「中国と戦争になれば日本が守ってくれる」 日本 「台湾を守る」 → もうお前ら結婚しろ (62
987: 【うんこちゃん】加藤純一総合スレpart1347 (602)
2706: エースコックの威信をかけたカップ麺、273円の定価で売れずに98円でも売れず箱積みになってしまう…… (
997: 【バーチャルYoutuber】楠栞桜アンチスレ#1311【ピノシコの夜】 (583)
48: 半妖の夜叉姫 第5話「赤骨御殿の若骨丸」 其之2 (545)
2896: 加賀楓ヲタのDJ KOOの娘さん、加賀楓写真集サイン本に当選して泣く (541)
2795: 【悲報】渋谷、激混みwwwwwwwwwwwwwwww (522)
977: 【COVID-19】内村航平氏、「偽陽性」、感染していなかった [マスク着用のお願い★] (517)
2910: もうアパート借りるのは馬鹿らしいぞ、200万円台のキャンピングカー、キッチン冷蔵庫シャワートイレ付 (5
2663: 妻が夫に包丁を投げる 背中に刺さり死亡 大阪 (506)
955: 【コロナ】北海道の新規感染者81人 過去最多 31日 [首都圏の虎★] (501)
12: 【仏風刺画】表現の自由、限度あり 影響に責任―カナダ首相 [香味焙煎★] (494)
60: もしもツアーズ【横浜駅の最新グルメタワーへ!】 (486)
63: 【超マターリ】ほんとにあった怖い話 2020特別編★1 (485)
2870: 巨人若大将4042 (484)
987: パックン「僕はバイデンに投票しました。トランプは内政でも外交でも無責任、論外」 (480)
961: 「暴言」を繰り返すネトウヨの心理とはどのようなものか (457)
1008: 興行収入を見守るスレ3853 (436)
2676: 現場猫、ヘルメットも白くなり名前も「仕事猫」になり完全に誰だよお前になるw (428)
967: 【東京】バイクが車2台と衝突、乗っていた男子高校生が死亡 1台目の右折車運転の女(51)逮捕 [ばーど★]
50: I LOVE みんなのどうぶつ園 第5回 ▽2 (414)
953: 米大統領選は大接戦 トランプ氏がバイデン氏を猛追 テレ朝news (410)
2885: 【驚愕】 ひき逃げ俳優(23)、家賃150万円のタワマンに住んでいた、 なあ、この世界間違ってないか?
2689: 【正論】歴女「えまって。武将の家系図に母親の名前ないのって女性蔑視じゃない?呆れる」 (373)
2776: 【悲報】WHO「コロナ後遺症がやばいことがわかってきたんよ。かからない方がいいんよ」 (363)
985: 【体操】内村航平「偽陽性」だった、11・8国際大会出場へ [首都圏の虎★] (355)
2630: 小学生の子供を虫歯で歯医者に連れてったら矯正した方がいいかもって言われたんだがマジ? (338)
1: 小野田さおりん「ブログのためだけに仮装しました」 (334)
2748: 【悲報】イソジン大阪+143 (332)
5: 【訃報】英俳優ショーン・コネリーさん死去。90歳 [記憶たどり。★] (322)
1005: 【バーチャル】hololive有ファンスレ#18785【youtuber】 (318)
2743: 【悲報】フランス、ドイツに続きイギリスもロックダウンwwwwwwwwwwwwwwww (316)
53: ドラゴン圧縮 (311)
2617: 「かわいそうと思い」 タイで売られていたカワウソ10匹を日本に密輸しようとした女子大生逮捕 (308)
968: 【東京電力】海洋放出、「決定」は見送ったが... 福島第1原発の汚染処理水問題が大詰め [ウラヌス★] (3
2933: 【画像】ベトナム人実習生、田んぼで放し飼いにされた鴨を生け捕りにして捌いてしまうwww (297)
56: ドラマツアーズ2020秋〜監察医・朝顔SP〜 (296)
2855: ブリグリ川?智子(45)のインスタззззззззззззззззззззззззз (294)
986: 「医師役が似合う俳優」ランキング発表! 1位、2位は「白い巨塔」の2人が独占 #はと [首都圏の虎★] (2
981: 小汚い格好でアメリカの高級寿司店に入ろうとした黒人追い出される『差別だBLMに逆らう気か』と絶叫 (287)
2654: 真夏の夜の淫夢 (281)
960: 環七の歩道橋から女性が飛び降り 車にひかれ死亡 (276)
964: 「なんてこった」4年前の衝撃…パックンが語る大統領選 (266)
47: 名探偵コナン「二つの素顔(後編)」★3 (263)
2618: フランス「言論の自由を守れ!!」「ただしイスラエルとユダヤ人を批判したら犯罪だからな!」 (262)
2835: 【悲報】韓国「後でお金返すんよぉ…賠償したふりだけしてほしいんよぉ…」日本「断る」 (259)
2990: ■ 飯窪春菜・ゲスト:野中美希 ■ MBSラジオ(大阪 1179kHz)『MBSヤングタウン土曜日』 ■ 2
2964: 埼玉県民には「池袋」、神奈川県民には「渋谷」、千葉県民には? 千葉県民はどの繁華街で遊ぶのか? (239
990: 柴咲コウさん、女子中学生になる (238)
2801: 『8インチ泥タブ』←こいつが絶滅した理由 (236)
994: 韓国「後で全額補填するから徴用工の賠償に応じてアンニョンハシムニカ」日本「だが断る」 (235)
1023: 【ハロウィーン】 繁華街、夜になって若者らで混雑 [影のたけし軍団★] (230)
2629: 【画像】川崎市のマンションで交際相手を滅多刺しにして殺したまんさんが美人だと話題に (229)
2901: "女性の貧困化"が深刻 20代独身女性の56.5%が「生活が苦しい」 月収18万円 (228)
989: 仏外相が警告 フランス国民は「どこにいても」危険な状況 (228)
963: 【正論】自民党等「都構想は賛成なら納得して賛成を!迷っているなら反対を入れよう!」 (228)
2888: 乙武さん、ゾンビ風コスプレを披露 (227)
4: 室井佑月「マスコミを巻き込んで大宣伝すれば、ウケると思っている」 (224)
7: 【速報】Juice=Juiceの誰かが卒業するみたいです!!!!!!(宮本以外の) (224)
1001: 乙武さんのゾンビ風コスプレがガチ過ぎる件 (217)
974: 養豚業者に豚泥棒の濡れ衣を着せた米山ハッピー隆一が謝罪 在日ベトナム人犯行集団に覚醒剤容疑も (215)
48: 半妖の夜叉姫 第5話「赤骨御殿の若骨丸」 其之2 (545)
2896: 加賀楓ヲタのDJ KOOの娘さん、加賀楓写真集サイン本に当選して泣く (541)
2795: 【悲報】渋谷、激混みwwwwwwwwwwwwwwww (522)
977: 【COVID-19】内村航平氏、「偽陽性」、感染していなかった [マスク着用のお願い★] (517)
2910: もうアパート借りるのは馬鹿らしいぞ、200万円台のキャンピングカー、キッチン冷蔵庫シャワートイレ付 (5
2663: 妻が夫に包丁を投げる 背中に刺さり死亡 大阪 (506)
955: 【コロナ】北海道の新規感染者81人 過去最多 31日 [首都圏の虎★] (501)
12: 【仏風刺画】表現の自由、限度あり 影響に責任―カナダ首相 [香味焙煎★] (494)
60: もしもツアーズ【横浜駅の最新グルメタワーへ!】 (486)
63: 【超マターリ】ほんとにあった怖い話 2020特別編★1 (485)
2870: 巨人若大将4042 (484)
987: パックン「僕はバイデンに投票しました。トランプは内政でも外交でも無責任、論外」 (480)
961: 「暴言」を繰り返すネトウヨの心理とはどのようなものか (457)
1008: 興行収入を見守るスレ3853 (436)
2676: 現場猫、ヘルメットも白くなり名前も「仕事猫」になり完全に誰だよお前になるw (428)
967: 【東京】バイクが車2台と衝突、乗っていた男子高校生が死亡 1台目の右折車運転の女(51)逮捕 [ばーど★]
50: I LOVE みんなのどうぶつ園 第5回 ▽2 (414)
953: 米大統領選は大接戦 トランプ氏がバイデン氏を猛追 テレ朝news (410)
2885: 【驚愕】 ひき逃げ俳優(23)、家賃150万円のタワマンに住んでいた、 なあ、この世界間違ってないか?

13: 【無線LAN】OpenWrt【強化ファーム】13 (1015)

人気スレッド2




886: 【女優】宮地真緒(36) 10年ぶり写真集で“ラストヌード”披露 [ストラト★] (924)
54: チコちゃんに叱られる!★4 (924)
53: 有吉くんの正直さんぽ【ニューオープン続々!進化し続ける街、自由が丘】★2 (897)
48: 土曜はナニする!?★1 (840)
2361: 「丸7年間フルーツしか食べてない東大教員」がこちら (839)
922: 【車】光岡自動車、初のSUV車『Buddy』は、トヨタ・RAV4がベースの80年代アメリカンなデザイン! (8
903: 東京新聞記者を停職処分 取材で机をたたいて怒鳴るなど暴力的行為 中日新聞社 [首都圏の虎★] (822)
2290: 【画像】IMFが発表した2020年の一人当たりのGDPランキングがこちらwwww (817)
2475: 大阪都構想住民投票、明日の投開票を控えた最終盤の情勢、反対派が勢いを増す、理由は現状維持バイアス (81
3: 【新型コロナ】 ベルギー 死者が人口1000人に1人に迫る [影のたけし軍団★] (812)
945: 【世界保健機関】コロナ、相当数に「深刻な後遺症」 心臓や肺に損傷 WHO ★2 [孤高の旅人★] (750)
42: メレンゲの気持ち★1 (709)
2774: 父の部屋からこんな本が出てきた (698)
915: 【ゲーム】「信長の野望」はどうして37年間も売れ続けるのか? (696)
1: 近畿の高校野球740 (691)
2240: オリンピック中止決定 11月に発表 (676)
2844: つんく♂「もうテレビに出るだけの時代ではないのだよ」 (676)
890: 女性向け風俗店、「性」を買う彼女たちが求めるものは…現場で働く男性が見た姿 ★2 [ブギー★] (647)
915: 【北海道】「アクセルを踏んでしまった」88歳夫 バック誘導中の83歳妻はねて死亡させる… [ブギー★] (6
2345: 【悲報】ワンピース、二週間連続休載wwww (602)
941: 東京 +215 (10/31) (574)
892: 【芸能】構想8年かけたのに…伊藤健太郎逮捕で黒木瞳の映画『十二単衣を着た悪魔』が窮地に [鉄チーズ烏★] (
909: 175年続く割烹や老舗居酒屋の閉店相次ぐ…安倍大増税で弱った所をコロナでトドメ (554)
2282: 今から8,000万の家の契約してくる (548)
1003: 今年の阪神はやらかす20‐549 (538)
901: 【山口】サンゴが大量死 [朝日新聞] [シャチ★] (524)
2227: 【悲報】鬼滅の刃一番くじ、7時に全国一律解禁なのに7時前に売り切れてしまうwwwwwww (523)
939: オフ大会総合スレpart628 (521)
949: 新宿駅と東京駅の迷宮っぷりは異常 日暮里駅の規模が丁度良い おまえらの好きな駅教えろ (513)
943: 息子(21)運転の車が街頭に衝突 助手席の母親死亡 免許取得したばかり、練習で運転中に (500)
2553: 東京+215 (497)
1003: 千葉県の高校野球 Part896 (494)
926: カナダ首相「表現の自由には限度がある」 仏の風刺画事件受け (493)
2593: マックでクーポン使ったりチキンクリスプだけ頼んだりする乞食さあwwww (464)
2430: フランス、無事イスラム世界の敵になる (463)
2812: 普通にブスなハロメン四天王 岸本 他は? (454)
2577: 高級マットレス買ったら人生変わるってマジ? (448)
2476: 厚労省「30〜40代非正規の年金未納率がなぜか他の世代に比べて高い…」 (447)
932: 陸自と海自のどちらが受け持つ? イージス代替策に現場困惑 [蚤の市★] (436)
2236: 暖房と言えば? 素人「エアコン」マニア「石油ファンヒーター」プロ「電気掛け毛布」 (435)
43: 【マターリ】半妖の夜叉姫 第5話⇒名探偵コナン 第986話【新作】 (435)
2452: 【悲報】PS5予約抽選 ゲオ50倍超 ノジマ100倍超…発売日に手に入る奴は勝ち組確定へ (432)
49: ライオンのグータッチ【現役プロ川崎宗則がピッチャー改革!感動メッセージに涙】 (429)
905: 【千葉】瓶で殴られた男性死亡 傷害容疑で35歳の女逮捕「けんかして瓶で殴った」/柏 [首都圏の虎★] (42
2813: つんくが15期に対して初言及したよー!! (425)
2389: 【鬼滅】炭次郎くんのDX日輪刀の発売で秋葉原に行列ができてしまう (422)
2563: GB版サ・ガの思い出 1位アポロン戦 (417)
1005: 十亀とか平井とかもう足を引っ張る不要戦力要らんのれす @埼玉西武ライオンズ'20-172 (416)
2600: 【動画】中国人の喧嘩がすごい。ガチで殺す気で戦ってる JAPよこれが中国だ (414)
11: ワッチョイ【トリックor】ももいろクローバーZ潜入捜査官16314【あーちゃん】 (413)
928: ν速で「〜だわ」「〜するわ」が口癖の人って一種のマウント取りなのかと思うわ (411)
2418: 職質受けて逃走したベトナム人さん、高校生4人に狩られてしまう (408)
918: 【速報】米国、1日で10万人感染 日本は280日で10万人感染 (399)
41: ウェークアップ!ぷらす★4 (394)
2348: 【画像】ドイツ売春店のコロナ対策にフェミさんガチギレ「狂ってる」「女をモノ扱い」 (393)
8: 【映画】黒木瞳監督 伊藤健太郎主演『#十二単衣を着た悪魔』、予定通り11月6日公開へ [muffin★] (39
952: 【調査】 死亡直前のがん患者 約40%が痛み・・・国立がん研究センター [影のたけし軍団★] (392)
2499: 【速報】山梨県のキャンプ場で行方不明になった小倉美咲ちゃん事件で69歳の男を逮捕 (390)
3: (ヽ´ん`)「三浦春馬って誰?伊藤健太郎って誰?大坪由佳ってだれ?」 (387)
1007: ☆☆☆☆【2020】九州の高校野球 特設会場 23 秋九開幕 ☆☆☆☆ (386)
2340: コーエーが悲鳴「武将の数値が1違うだけで歴史おじさんが大騒ぎする」 (386)
15: おまえら大阪都構想に賛成なの? (383)
925: 【漫画】『NARUTO』にも影響を与えた漫画『忍空』の深い魅力とは? [muffin★] (380)
917: 仕事ができる人→謙虚で低姿勢、仕事ができない人→傲慢で無駄にプライドが高い(つまりお前ら) (375)
2220: ではここで信長に仕えた「弥助」の銅像を御覧ください (373)
7: 【悲報】一流ジャンプ漫画家「漫画は面白さより話題性が大事、鬼滅みたいにつまらなくても話題なれば流行る」 (37
2573: 【速報】北海道+80超 過去最多をまたしても更新 勢い増してきたな (366)
13: 【衝撃】轢き逃げ伊藤健太郎容疑者の鬼畜行動が判明 / 事故後も「スマホいじり」ほぼ救護活動せず (359)
1010: 大阪桐蔭431 (349)
933: 【画像】竹花貴騎の経歴詐称がヤバイ 会社のHPが合成写真だらけwwwwwwww (347)
2739: ☆祝・阪神優勝 祝賀会場 売上議論20466★ (347)
2294: TVアニメ「ドラゴンクエスト ダイの大冒険」もう誰も見ていない (340)
1011: 【名無し奥も○○奥も】気楽に井戸端会議11317【みんな来い】 (339)
3: 四国の高校野球163  秋季四国大会 準決勝・決勝 (337)
923: 【朗報】バイデン「当選したら外国にもポリコレ導入を要求していく。覚悟しろ」 (337)
914: 勇者トロID無しスレ (336)
920: 中国ルポライター 安田峰俊 「ため池に、はまれ、日本人」 (332)
2478: ベルギーがガチでヤバイ。人口の1000人に1人がコロナ死 (330)
56: 土曜スタジオパーク in福島『エール』特集▽ゲスト 中村蒼 (325)
2246: 【IT】東京都がIT人材を育成、対象は35歳以下の無職、または非正規雇用で就業中の人 (320)
940: 北海道のコロナ感染者、過去最多更新の見通し 2日連続 31日 [首都圏の虎★] (318)
154: 【田中のおへそ】なんJVYouTuber部 530 (315)
2394: 大戸屋「たすけて!!!!安くて美味くて栄養満点なのに客が来なくて潰れそうなの!!!!!」 (305)
9: 浅田真央応援スレpart9053 (303)
944: 東京新聞の恫喝記者、停職2週間に 厚労省の取材で机たたく (296)
912: 【ゲンダイ】 市民は反対票を「大阪都構想」は何度でも仕掛けてくる [ばーど★] (295)
1925: 某ゲーム会社社長「まず雇いたくないと思うのは、学歴もコミュニケーション能力もないのにゲーム熱だけある人」 (
949: 「憧れの気持ちあった」女性の車にGPS付け、つきまとう…女性県職員を懲戒処分 [頭皮ちゃん★] (293)
1003: 【大阪市廃止】市民は反対票を「大阪都構想」維新は何度でも仕掛けてくる [クロ★] (288)
885: 【イスラム諸国】反フランスデモ [マスク着用のお願い★] (283)
1399: VIPでパズドラ (282)
1013: 【モンスト】釣りスタ3918【糞】 (273)
1005: 【東海の横綱県岐商業】2020秋季東海大会part4【阪口岡本】 (272)
2253: 上代文学会が菅総理に抗議声明 「頼むから日本語をこれ以上痛めつけないでいただきたい」 (262)
2228: 90年代の曲って音悪すぎて聞く気しない (260)
10: アメリカ人「アメリカで飲食で成功したかったら化学調味料はいれるな 化調入ってたらアメリカ人は食べないよ」 (25
2300: 「袋麺離れ」から一転 即席ラーメン人気が再燃している背景 (247)
1010: 【芥見下々】呪術廻戦140 (245)
2460: 上司「おいケンモ、ストリートファイターのモノマネやれ!」 (ヽ´ん`)「マジすか。」   (242)
2342: 絵文字使う奴死ね! 化けて見えねーんだよ! (239)
927: 『アイマス』声優・大坪由佳が結婚報告 お相手は29歳の一般男性 [爆笑ゴリラ★] (238)
2279: すっかり鬼滅の刃が嫌いになった (237)
930: 【悲報】野党「大阪のことは大阪が決める」→福島瑞穂さんがなぜか大阪入りで都構想反対運動! (234)
2614: 歌詞がキチガイみたいな歌ある? (229)
2367: ロシア(国土SSS、軍事SS、酒SSS、大統領SSS、女SS、食A)こいつが天下取れなかった理由 (22
58: NHK総合を常に実況し続けるスレ 177018 東京コロナ215人 (228)
52: KinKi Kidsのブンブブーン【戸次重幸&森本慎太郎と醤油と凄腕占い師】 (226)
2537: 俳優・声優「死にたい。」 どうすれば良いの?  (222)
7: 沖縄タイムス「うわ、めっちゃ泣いてる。首里城が焼失し、女子高生が涙を流して悲しんでいました」 (222)
2427: 犬夜叉の続編「半妖の夜叉姫」 5話は本日17:30〜 前作ファンも楽しめる仕上がり (221)
1010: ジャンプ打ち切りサバイバルレースpart3523 (221)
2387: 【動画】イスラマバードの教師、児童たちの前でマクロン人形を斬首‍ (220)
1000: 2021年中日専用ドラフトスレ3位 (219)
1007: 【急騰】今買えばいい株15313【キツメの株価】 (213)
2497: 【動画】AKBの握手会でキモオタ同士が喧嘩wwwwwwwwwwwwwwww (212)
2210: ジャップに騙され来日のベトナム人ら コロナで失業して集団生活⇒家畜盗事件 (211)
2514: 海外の反応「日本人はヤマトが世界一だと思ってるw 最強はアイオワなのに」「ヤマトはでかいだけw」  (2
904: 逗子崩落・女子高生死亡 事故前日に亀裂発見 マンション管理会社、行政に伝えず (209)
916: 【岐阜】女子高生にわいせつ、本年度採用の中学校教諭(23)を懲戒免職処分 [ブギー★] (209)
883: 【コロナ】 イタリアの新規感染者、初の3万人超え  4日連続で最多更新 [影のたけし軍団★] (207)
2397: 同窓会の女の子「俺君今なにやってるの?」年商50億円社長俺「ニートw」 (206)
2845: 電通が鬼滅ブームを作ろうと必死に芸能人にコスプレ依頼してるんだが (199)
915: 【ボクシング】井上尚弥の圧勝を米記者たちが予想。 「挑戦者とはレベルが違う」 #はと [首都圏の虎★] (1
2417: 【速報】本田翼、巨人の坂本勇人と結婚 (198)
1009: イワコデジマ (198)
364: 苺ましまろ (195)
2384: 彡(゚)(゚)「無職ワンルームおじさん(28)の部屋とPC周りや」 (193)
2552: バイクの男子高校生(18)が右直事故で死亡、 女性(51)が右折で自宅駐車場に突っ込もうとしたところ (19
2285: くりぃむしちゅー上田「俺ってあんまりおもしろくないのよ、だから芸能界で生き残れてるのかも」 (191)
2258: 4連休だから肛門で遊ぼうと思う おすすめアクティビティ教えろ (190)
874: 【野球】中日が福留に続きソフトバンク退団決定的の内川にも注目! [砂漠のマスカレード★] (190)
2816: 「鬼滅は絵が下手」 絵師「下手に見えるのは君に絵の才能がないからだよ」 (188)
2517: 実はこの世界をプログラミングしたのおれだ、なにか要望あれば頼む (187)
2498: 小松未可子「顔A、成長性A、ショタ声A、声豚人気C、腋S、胸A」こいつが天下取れ無かった理由 (186)
2308: 日光浴、ガチのマジでコロナに効く模様 (185)
1235: 拷問官「エロゲで抜け」おまえら「余裕」拷問官「ただし20年前以上の作品でだ」 (183)
57: [再]麒麟(きりん)がくる(29)「摂津晴門の計略」★2 (183)
2611: 東北の女「オラのマンコすげー濡れてるけろ… 早くズボズボいれてっちゃ!」 →これが普通らしい… (178
906: 【How dare you!?】グレタさん、学校ストライキ再びネット移行 (177)
2440: 【画像】アメリカ、このサイズの骸骨がたったの3万円で買えるwwwヤバすぎでしょ (176)
921: 3ターンもたずに殺される3大超難関大名と言えば 畠山氏 姉小路氏 一条氏 あと一つどれ? (171)
999: 2020年12球団ドラフトスレ part68 (171)
1001: プロ野球の視聴率を語る6881 (168)
2560: 昼飯にごつ盛りと丸ごとバナナを食べてる。45年間必死に生きた結果がこれなのか…?(´;ω;`) (167
2383: 猟師「山の中でイノシシのお面つけて鬼滅のコスするのはやめて!間違えて撃っちゃう!」 (165)
2325: 予算10万円で新しい趣味を始めたい。オススメ教えて欲しいんよ(´;ω;`) (165)
2415: 【悲報】アメリカが凄いと思っている国、世界で日本と韓国だけだった… 米調査で発覚 (164)
905: 琉球新報が正論 「首里城焼失、責任の所在を明確にする事が再建を進める第一歩だ」 (164)
916: 【中国様〜】WHO「コロナを政治問題化するな」 (163)
2564: 【悲報】河野太郎さん、永田町で嫌われていた 後援会関係者「太郎さんには人が寄り付かない」 (156)
945: 国民主権党が渋谷ハロウィンパーティー開催【コロナはただの風邪】 (156)
2458: 大塚家具の大塚久美子社長52歳が12月1日付で退任(画像あり) (155)
925: 【YouTube】Apex Legends総合スレ【Twitch】 Part.54 (153)
2566: 鳥って可愛いよな。 飼いたいからおすすめの品種を教えてくれ (151)
104: 自転車で車道走るな。歩道走れタコ (149)
2303: アメリカ +101,358 (148)
902: 馬鹿のバイカスが飛んで30m落下。死にまくったのでクッションドラム設置。東広島呉道路 (148)
900: 【群馬】家畜窃盗に使用か ワゴン車の車体番号削られる 偽装工作の可能性 [首都圏の虎★] (148)
2493: 「かまいたち山内」クズだった。  (147)
2745: 狼ポケモンGOスレ 242匹目 (147)
100: パチンコ・パチスロ マジカルハロウィン (145)
2432: 【悲報】喧嘩で相手を持ち上げた男性、足の骨が折れる (144)
300: 香川にうどん食いに行ってくる (143)
1013: B’z SHOWCASE 2020-5 ERAS 8820- Day1 専用スレ part1 (143)
2293: 日本学術会議 会員資格に学歴カーストがある可能性が (143)
2283: 前澤友作さんの毎日10万円配り、100日目突入 (143)
2345: 【悲報】ワンピース、二週間連続休載wwww (602)
941: 東京 +215 (10/31) (574)
892: 【芸能】構想8年かけたのに…伊藤健太郎逮捕で黒木瞳の映画『十二単衣を着た悪魔』が窮地に [鉄チーズ烏★] (
909: 175年続く割烹や老舗居酒屋の閉店相次ぐ…安倍大増税で弱った所をコロナでトドメ (554)
2282: 今から8,000万の家の契約してくる (548)
1003: 今年の阪神はやらかす20‐549 (538)
901: 【山口】サンゴが大量死 [朝日新聞] [シャチ★] (524)
2227: 【悲報】鬼滅の刃一番くじ、7時に全国一律解禁なのに7時前に売り切れてしまうwwwwwww (523)
939: オフ大会総合スレpart628 (521)
949: 新宿駅と東京駅の迷宮っぷりは異常 日暮里駅の規模が丁度良い おまえらの好きな駅教えろ (513)
943: 息子(21)運転の車が街頭に衝突 助手席の母親死亡 免許取得したばかり、練習で運転中に (500)
2553: 東京+215 (497)
1003: 千葉県の高校野球 Part896 (494)
926: カナダ首相「表現の自由には限度がある」 仏の風刺画事件受け (493)
2593: マックでクーポン使ったりチキンクリスプだけ頼んだりする乞食さあwwww (464)
2430: フランス、無事イスラム世界の敵になる (463)
2812: 普通にブスなハロメン四天王 岸本 他は? (454)
2577: 高級マットレス買ったら人生変わるってマジ? (448)
2476: 厚労省「30〜40代非正規の年金未納率がなぜか他の世代に比べて高い…」 (447)
932: 陸自と海自のどちらが受け持つ? イージス代替策に現場困惑 [蚤の市★] (436)
2236: 暖房と言えば? 素人「エアコン」マニア「石油ファンヒーター」プロ「電気掛け毛布」 (435)
43: 【マターリ】半妖の夜叉姫 第5話⇒名探偵コナン 第986話【新作】 (435)
2452: 【悲報】PS5予約抽選 ゲオ50倍超 ノジマ100倍超…発売日に手に入る奴は勝ち組確定へ (432)
49: ライオンのグータッチ【現役プロ川崎宗則がピッチャー改革!感動メッセージに涙】 (429)
905: 【千葉】瓶で殴られた男性死亡 傷害容疑で35歳の女逮捕「けんかして瓶で殴った」/柏 [首都圏の虎★] (42
2813: つんくが15期に対して初言及したよー!! (425)
2389: 【鬼滅】炭次郎くんのDX日輪刀の発売で秋葉原に行列ができてしまう (422)
2563: GB版サ・ガの思い出 1位アポロン戦 (417)
1005: 十亀とか平井とかもう足を引っ張る不要戦力要らんのれす @埼玉西武ライオンズ'20-172 (416)
2600: 【動画】中国人の喧嘩がすごい。ガチで殺す気で戦ってる JAPよこれが中国だ (414)
11: ワッチョイ【トリックor】ももいろクローバーZ潜入捜査官16314【あーちゃん】 (413)
928: ν速で「〜だわ」「〜するわ」が口癖の人って一種のマウント取りなのかと思うわ (411)
2418: 職質受けて逃走したベトナム人さん、高校生4人に狩られてしまう (408)
918: 【速報】米国、1日で10万人感染 日本は280日で10万人感染 (399)
41: ウェークアップ!ぷらす★4 (394)
2348: 【画像】ドイツ売春店のコロナ対策にフェミさんガチギレ「狂ってる」「女をモノ扱い」 (393)
8: 【映画】黒木瞳監督 伊藤健太郎主演『#十二単衣を着た悪魔』、予定通り11月6日公開へ [muffin★] (39
952: 【調査】 死亡直前のがん患者 約40%が痛み・・・国立がん研究センター [影のたけし軍団★] (392)
2499: 【速報】山梨県のキャンプ場で行方不明になった小倉美咲ちゃん事件で69歳の男を逮捕 (390)
3: (ヽ´ん`)「三浦春馬って誰?伊藤健太郎って誰?大坪由佳ってだれ?」 (387)
1007: ☆☆☆☆【2020】九州の高校野球 特設会場 23 秋九開幕 ☆☆☆☆ (386)
2340: コーエーが悲鳴「武将の数値が1違うだけで歴史おじさんが大騒ぎする」 (386)
15: おまえら大阪都構想に賛成なの? (383)
925: 【漫画】『NARUTO』にも影響を与えた漫画『忍空』の深い魅力とは? [muffin★] (380)
917: 仕事ができる人→謙虚で低姿勢、仕事ができない人→傲慢で無駄にプライドが高い(つまりお前ら) (375)
2220: ではここで信長に仕えた「弥助」の銅像を御覧ください (373)
7: 【悲報】一流ジャンプ漫画家「漫画は面白さより話題性が大事、鬼滅みたいにつまらなくても話題なれば流行る」 (37
2573: 【速報】北海道+80超 過去最多をまたしても更新 勢い増してきたな (366)
13: 【衝撃】轢き逃げ伊藤健太郎容疑者の鬼畜行動が判明 / 事故後も「スマホいじり」ほぼ救護活動せず (359)

上位板 人気

577: NEC UNIVERGE IX2000/IX3000 運用構築スレ Part7 (993)
583: Xi端末 fomaカードが使える機種 1台目 (992)
574: FON総合スレッド Part38【無線LAN無料相互利用】 (992)
608: お勧めのブロードバンドルーターはどれ (991)
610: FON総合スレッド Part37【無線LAN無料相互利用】 (988)
560: オープンソースPBX Asteriskについて語ろう part 5 (988)
564: YAMAHA業務向けルーター運用構築スレッドPart16 (987)
613: カンタンVPN!PacketiX VPN / Desktop VPNその? (987)
23: 【無線LAN】DD-WRT【強化ファーム】12 (985)
11: 電話工事屋さんよ、熱く語れ!18軒目 (925)
619: L3スイッチってどこがいいの? (919)
199: 【3hop目】JANOG ML をマターリと観察する人の数 → (884)
548: YAMAHA業務向けルーター運用構築スレッドPart16 (879)
57: お前は騙されて通信技術板へやってきたわけだが2 (824)
617: ネットワーク板のOFF会を開きたいんだが (811)
196: Cisco7200ルータ・エミュレータ 「dynamips」 (800)
614: BIND8.2.2 for Win32 論争 (785)
198: 【Skype】スカイプの浸透具合【使ってる??】 (767)
50: FON総合スレッド Part40 【無線LAN無料相互利用】 (762)
241: 誰か大量メールの配信教えて! (745)
504: アラクサラネットワークスってどうよ?build:3 (743)
40: 富士ソフト(FSI)ってどうよ? その3 (740)
66: 集まれ!S.O職人!(ジャンパー工事) 2回線目 (706)
3: 【岩通】岩崎通信機 その5 (706)
20: ▼▼ VDSL ▼▼ (685)
137: 君のサーバーでも白血病解析しましょうよ!!@通技 (682)
9: Ciscoのスレッド 0/12 (677)
47: NEC系装置勉強会(MM-Node,IP45,ATOMIS etc) (673)
236: VoIP批評スレッド。 (655)
483: 無線LANについて (632)
511: IPセントレックスでPBXはもういらない (630)
37: 電話の非通知解析方法 (624)
147: お前らの使ってるスイッチングハブ教えろ (610)
433: [NIC×2]PCをルーター代わりに使いたい。[自宅ルータ] (599)
142:     ADSL速度と局からの距離    。   (594)
429: パワードコムってどうよ?? (591)
425: ルーターで音声チャット (589)
517: VPNの実効速度を上げて快適リモートアクセス(SE除外 (550)
17: NTP, SNTP負荷分散作戦所 (540)
38: PLC(電力線搬送通信)ってどうよ? (534)
48: Torの出口ノードどやスレ? (533)
78: Juniperってどうよ? (522)
146: ●富士通セミコンダクター(その0)● (513)
186: Netscreenユーザスレ r4.0 (512)
605: ■自分でサーバーをたてたいのですが■ (511)
56: 【IP携帯】WiMAXって知ってる?【次世代通信】 (478)
636: VPN VPS 総合スレ8 (476)
82: CCNP取ったのに転職先がありません (455)
72: ネットワークエンジニアの定番ノートPCは? (452)
450: フレッツグループについて (444)
635: YAMAHA業務向けルーター運用構築スレッドPart23 (439)
502: BBフォンの発番号通知は成りすましではないのか? (437)
211: 自宅サーバー構築中 (420)
427: メールについての質問スレ (420)
611: ■緊急■ネットワークスペシャリストは役に立つの? (414)
121: 派遣ネットワーク系技術者の時給 (407)
140: キャプテン(笑) (405)
210: 韓国がインターネットを制する? (396)
184: テレホーダイをやめて常時接続しろNTTのくそボケ (389)
181: L1のスレ (SONET/SDH) (386)
179: **SONIC WALL 利用者語ろう** (372)
348: ☆YAHOO BB どうなのよ?★ (372)
150: ネットワークエンジニアとセキュリティエンジニア (370)
357: 都内マル秘ホットスポット情報 (367)
506: NTTさん光はいつくる? (359)
21: 海底ケーブル (350)
27: SIPって知ってるかい? [Part 3] (350)
235: YahooBBネットワークの技術的側面について語ろう! (345)
176: FC2 Wi-Fi (338)
498: 小泉メルマガ発行に何故一億もかかる??? (337)
467: モジュラージャック→ADSLモデムまで何mある?? (336)
34: Foundryについて語ってくれなスレ (335)
136: 【準備は】NetWorld+Interop Tokyo 2005【OK?】 (331)
53: CCNA (330)
76: 中古CISCOルーター取扱店in秋葉原 (330)
51: ■■■port53.co.jp関連 Part-3■■■ (329)
61: ▲専用線統一スレッド▲ (328)
126: 通信技術板雑談スレ (325)
1: 【次世代通信規格】LTE -A and 5G 総合スレ 01 (316)
87: Tor: an anonymizing overlay network for TCP (316)
434: 住民基本台帳ネットワーク(住基ネット)ってどうよ? (316)
347: 家庭無線LANへの不法アクセスについて (315)
279: 光収容でADSL! (311)
89: 次はCCNPを目指す人のスレ (311)
197: 昼夜ネットワーク監視員やってる奴は負け犬 (309)
449: 2chからRFC(STD)を作るプロジェクト (296)
154: コンセント経由で高速通信-松下がPLCアダプター発売 (295)
436: IETF 総合 (292)
520: SNMPについて語るスレ (290)
516: 電灯線インターネットの短波利用に反対! (287)
187: キリスト教徒が遠隔操作で盗撮盗聴してる (286)
250: 光収容って何とかならんの? (281)
117: 2005年も町村部は未だにダイヤルアップ接続? (276)
301: 助けてください (275)
180: PHSの通信速度向上について(1Mbps程度) (273)
499: Ze a - Free routing software (273)
324: root パスワード教えます (261)
503: ■法人向けサービス BBフォンってどうよ■ (260)
480: 【隔離】 IPv4.6 推進専用スレ (258)
431: ストリーミング技術 (254)
159: 鈴鹿高専を語るスレ13 (250)
374: 【DMS-10】NORTEL NETWORKSスッドレ【MAGELLAN】 (250)
58: オープンソースPBX Asteriskについて語ろう part8 (249)
213: 56kモデムをもっと速く! (241)
298: ケーブルテレビ (241)
413: ハムのエゴを許すな (240)
207: じゃあここだけ1985年のスレ (240)
138: WIDEってなに。 (240)
437: ( ´_ゝ`) 流石だよな俺ら @ 通信技術 (239)
634: NEC UNIVERGE IX2000/IX3000 運用構築スレ Part10 (239)
98: 【アスキソフバン】ネットワーク雑誌って?【ニッケイソノタ】 (233)
452: 【VPNで】FONセキュリティ要望スレ【安全に】 (231)
119: 自治スレ@通信技術板 Port 2 (231)
258: メガデータネッツってどうよ (229)
189: 収容局までトドカナイ・・(ADSL) (227)
372: TCP/IPについてじっくり考えてみなか? (227)
448: このカリスマ講師の情報 (227)
259: MPLSについて (222)
221: FON技術限定スレッド part1 (220)
251: MN128SOHOをADSLで最大限利用するには? (219)
18: 未経験だけどネットワークエンジニアになります!! (218)
535: アメリカからノートでネット接続するのに良い方法? (215)
127: 通信工事屋 リバフィー通研について語るスレ (215)
470: Docomoのメールサーバに関わってる方いますか? (213)
394: PPPoE (210)
238: 【コンベンション】幕張メッセ (208)
484: 転送量増加で2ch閉鎖の危機だってよ。 (206)
274: P2P関係全般質問スレッド (205)
62: なぜインド人がネットワーク技術に向いてるの? (204)
92: ODN★J-DSLルーター設定友の会 (203)
454: ☆☆☆無線インターネット☆☆☆ (203)
381: NE御用達・機器/ツール関連スレッド (198)
353: IETF 2ch対策会議 〜横浜に向けて (198)
280: 電話が掛かってくるとADSLが切れる (195)
282: TOKAI鯖立て大作戦 (194)
291: クソネットワーク機材会社決定戦 (194)
435: チェックポイントスレッド (192)
65: おいっ!NTT、ISDNの速度うpさせろYO! (190)
26: ネットワークエンジニアが読む月刊誌は? (188)
134: PBXエンジニアの将来は? (187)
263: ●ADSLとケーブルはどちらが速いですか?● (187)
477: 光ファイバーって何ですか? (187)
397: オンラインSEXjは将来的に可能か? (186)
52: 非通知ワン切り (186)
332: SoftSwitchの現状って? (182)
518: 小笠原に光ケーブルはくるか? (181)
278: 今現在、インターネットは正常か? (181)
69: 冷蔵庫にアースを付けたら速くなった! (180)
382: 光100メガって早くないね。 (178)
430: ☆☆ここだけ2008年なスレ☆★ (176)
110: 【SIP,H.323】VoIP技術統一スレッド【MGCP,Megaco】 (175)
306: Internetルーティング講座 (173)
151: NTTの交換機の歴史を語るスレ (170)
237: NTTの電波塔からは何が出てるの? (170)
387: SSL-VPNってどうよ? (170)
468: 究極の通信技術を語ろう (169)
316: ADSL速いけど、止まることが多い (152)
71: J-Phoneのメールシステムに携わってる方おられます? (151)
77: FOMA(W-CDMA)ってどうなの? (151)
414: -- 仕事でやってしまったダウソな話 -- (151)
256: ☆★★小規模LAN用ローカルルータ★★★ (150)
312: 2chまでのHOP数を競おう!! (149)
292: 100Baseの読み方 (148)
390: 【Gsky】gs−27の話題はこちらで【Gs-27】 (148)
328: □■高速ブロードバンドルータ■□ (147)
495: 光ファイバーの速度 (146)
271: みやむ〜がしゃべるハブ (145)
473: ☆キャビネットラックはここで語れ☆ (143)
360: ネットの世界でナンバーワンになりたい (143)
538: 他人のパソコンメールを覗き見できる? (143)
188: NTTのモデムが足りないの嘘 (141)
190: DNSが落ちててもIPアドレスが知りたい (141)
369: スイッチングハブを多段で入れたら… (140)
120: SINETってどうよ。 (140)
329: IBM/SNA?って何 (140)
345: 日本テレコムは表記が長すぎると思いますです (139)
139: 【ISDN】高速回線マダー?【ダイアルアップ】 (139)
527: IPv6 実現したら、何をつなぎたい? (137)
638: Fortigateについて語ろう5 (137)
13: ●●●sexi、ixim(裏ミク)、スリル招待します●●● (136)
32: アニソンうpスレ 避難所 (136)
335: 地域IP網ってどうよ (135)
116: 【CS】衛星インターネット!【最強】 (131)
232: 電話の交換機の情報下さい (131)
307: IPアドレスからMACアドレスを取得する方法は? (131)
330: ISPのDNSのキャッシュ書き換え時間について (130)
79: NTTに対して集団訴訟しませんか? (130)
273: 学校のファイヤーウォール抜ける方法は? (130)
268: パソコン通信を始めたいのですが (130)
36: Xi端末 fomaカードが使える機種 5台目 (129)
96: イーサネットフレームについて語ろう (129)
521: 岩崎通信機の悪質ないじめ (127)
356: CentreCOM 8624XL ってどうですか? (127)
12: NTTってマジ糞だよな (127)
222: WebDAV (127)


 

【無線LAN】OpenWrt【強化ファーム】13 (1015)


人気スレ 上位板 ブックマ-ク見る